Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Atypische Nummerierung
#1
Hallo!

Ich bin neu hier und versuche mal, meine Frage so gut wie nur möglich zu stellen.

Ich habe eine Spalte mit Geburtsdaten, welche ich aufsteigend sortiert habe. Nun würde ich gerne eine Spalte anfügen:
Diese soll eine einfache Nummerierung von 1 aufsteigend enthalten (1, 2, 3...). Das wäre ja einfach bzw. da wüsste ich, wie es funktioniert.
Problem: Bei gleichen Daten hätte ich auch gerne die gleiche Zahl in der angefügten Spalte:

12.4.1988 -->1
13.4.1988 -->2
14.4.1988 -->3
14.4.1988 -->3
14.4.1988 -->3
14.4.1988 -->3
15.4.1988 -->4 usw.

Wie kann ich dieses Problem lösen?

Vielen Dank für die Hilfe!!

Ann
to top
#2
Hola,

in B1 kommt eine 1. In B2 zum runterziehen:

PHP-Code:
=WENN(A2=A1;B1;B1+1

Gruß,
steve1da
to top
#3
Hallo,

hier geht es weiter:

http://www.clever-excel-forum.de/thread-1475.html
Gruß
Peter
to top
#4
Hallo, oder ohne mit der 1 zu "tricksen"; mit ZÄHLENWENN()...
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#5
Vielen Dank Steve1da!!

Das hat einwandfrei geklappt!!!
Problem gelöst! Ein guter Start in den Tag Smile
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fortlaufende Nummerierung nur wenn Wert in der Nachbarzelle seinem Vor-Wert gleicht chilly_bang 3 333 17.06.2016, 11:48
Letzter Beitrag: chilly_bang
  Einmalige fortlaufende Nummerierung ohne Leerzeilen Hacky 4 356 20.05.2016, 08:47
Letzter Beitrag: BoskoBiati
  Bedingte Formatierung / Schriftfarbe anhand Nummerierung zuordnen Ratsuchender 2 325 23.04.2016, 16:46
Letzter Beitrag: Ratsuchender
  Automatische Nummerierung Chris-89 24 3.362 02.04.2015, 12:58
Letzter Beitrag: Chris-89
  fortlaufende Nummerierung Mario 5 1.490 27.12.2014, 11:30
Letzter Beitrag: Mario

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste