Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Mehrere Abfragen
#1
Hallo an alle Experten,
ich habe ein kleines Problem. Und zwar möchte ich mit in einer Formel =SUMMEWENNS(Bestellungen!$E$5:$E$86;Bestellungen!$D$5:$D$86;$B6;Bestellungen!$U$5:$U$86;$K$2) eine Bedienung zuführen. Und zwar aus dem Tabellenblatt Bestellungen nur die Kunden mit der Kundennummer über 10. ALso:
Wenn(b5:b30<10;"";SUMMEWENNS(Bestellungen!$E$5:$E$86;Bestellungen!$D$5:$D$86;$B6;Bestellungen!$U$5:$U$86;$K$2) Haut irgendwie nicht hin.
Ist das eignetlich noch mit einer Formel zu lösen??
Wer weiß Rat??
Gruß Heb


Angehängte Dateien
.xlsm   excelforum.xlsm (Größe: 123,34 KB / Downloads: 8)
to top
#2
Hol,

Code:
Ist das eignetlich noch mit einer Formel zu lösen??

ja, ist es. Allerdings solltest du dir mal angewöhnen, deinen Themen mit abschließendem Feedback zu versehen. Bei den meisten ist das nicht der Fall, da macht ein erneutes Antworten auf deine Fragen keinen Spass mehr.

Gruß,
steve1da
to top
#3
(15.01.2015, 12:53)steve1da schrieb: Hol,

Code:
Ist das eignetlich noch mit einer Formel zu lösen??

ja, ist es. Allerdings solltest du dir mal angewöhnen, deinen Themen mit abschließendem Feedback zu versehen. Bei den meisten ist das nicht der Fall, da macht ein erneutes Antworten auf deine Fragen keinen Spass mehr.

Gruß,
steve1da

Jepp, klare Zustimmung, wollt ich gestern eigentlich posten... In einem Forum sollte es zum guten Ton gehören...
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#4
Sorry,
sollte ich jemanden nicht bedacht haben. Stecke im Moment im vollen Excelstress.
Bin eigentlich noch nicht so richtig weitergekommen. Werde mich aber bessern.
Wäre trotzdem für einen Lösungsvorschlag dankbar.

Gruß heb
to top
#5
Hallo Heb,

Dein Problem könnte man eigentlich mit einer Pivottabelle lösen.
Nur kann ich Dir kein Beispiel zeigen, was auf Deine Datei basiert, weil Formeln Fehlwerte aufweisen.

Kannst Du keine Datei hochladen, in der die Formeln Ergebnisse liefern?
Gruß Atilla
to top
#6
Hola,

guck mal, hier hat jemand das gleiche Problem:

http://ms-office-forum.net/forum/showthr...p?t=318200

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • heb01
to top
#7
undefined
to top
#8
undefined
to top
#9
Hola,

was auch immer undefined heißen mag, das ist einfach eine weitere Bedingung in der Summewenns-Formel wie du sie schon drin hast - Suchkriterium wäre ">10"

Gruß,
steve1da
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste