Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Daten mit unterschiedlichen Zellformatierungen suchen/vergleichen und einfügen
#1
Hallo zusammen,

Ich habe Daten aus zwei Datein welche ich in eine Tabelle kopiert habe. Nun möchte ich Daten - welche jedoch eine unterschiedliche Zellformatierung (vgl. Beispiel) - vergleichen und, wenn die Daten übereinstimmen - entsprechend einfügen lassen.

Konkret heißt das:
Der Vergleichswert ist (ein Teil) der Bezugsnummer, hier: 987654, 123456, 456789 (rot markiert). Dieser Wert ist jedoch unterschiedlich formatiert (Zahl und Text). Anhand dieser Vergleichdaten soll nun - wenn es eine Übereinstimmung zwischen A12:A14 zu A4:A9 gibt - der Inhalt von B12:B...(14 - je nachdem wie lang diese Aufstellung ist) in Spalte E übernommen werden.

Für Eure Hile/Vorschläge schon 1x VIELEN DANK!

Grüße
Maik


Angehängte Dateien
.xlsx   Beispeil - Forum.xlsx (Größe: 11,61 KB / Downloads: 8)
Antwortento top
#2
Hallo Maik,

klappt es so (Formel in E4 einfach runterziehen)?

=SVERWEIS("STR / "&TEIL(A4;4;6);A$12:B$99;2)

Gruß Uwe
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste