Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Artikelnummer miteinander vergleichen + Preis darstellen
#1
Guten morgen allerseits,

ich habe es geschafft zwei Artikelnummer miteinander zu vergleichen...ich sehe nun die gleichen Artikelnummer. Ich würde gerne darüber hinaus, auch zu diesem Artikel einen Preis sehen?

Meine jetzige Formel:

=WENN(ISTFEHLER(VERGLEICH(C13;WA!B13:B233;0));"";C13)

Kann mir vielleicht in dieser Hinsicht weiterhelfen? Braucht Ihr mehr an Informationen? Vielen Dank im Voraus.



Liebe Grüße
Antwortento top
#2
Hola,

das klingt nach einem Sverweis:

http://www.online-excel.de/excel/singsel.php?f=9

Gruß,
steve1da
Antwortento top
#3
Schau dir mal den SVERWEIS an.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#4
Danke für die Rückmeldung! SVERWEIS habe ich mir auch schon gedacht, aber wie kann ich es realisieren. Ich habe zwei Tabellenblätter. Stand heute kann ich bereits die doppelten Artikelnummer mir einblenden lassen. Ich sehe also nur die 1 Artikelnummer, die sich in den beiden Artikelnummer Spalten wiederfindet. Ich würde gerne aber zusätzlich die Menge und einen Preis sehen. Dieser soll das Ganze in zwei Spalten darstellen. 

So in der Art

Artikelnummer (Doppelungen Realisiert) I Menge Preis Artikelnummer Spalte 1 I Menge Preis Artikelnummer Spalte 2 
123456                                                  10      5                                           10       5
    

Falls mir jemand weiterhelfen kann, wäre ich sehr erfreut. Diese doppelten Artikelnummern in zwei Tabellenblätter zu vergleichen ist sehr aufwendig.

Liebe Grüße
Antwortento top
#5
Hola,

lad doch bitte eine Beispieldatei hoch.

Gruß,
steve1da
Antwortento top
#6
Hi Snoopy,

ich probier's mal mit eigener Beispieltabelle. Falls ich daneben liege, bitte, wie von Steve erbeten, deine Beispieltabelle hochladen.

Doppelte finden mit ZÄHLENWENN und Hilfsspalte zum Filtern. Die SVERWEIS-Formel in B2 einfügen und nach rechts und unten ziehen. Spalte D markieren und Filter setzen. Nach WAHR filtern.

Tabelle1

ABCD
1ArtikelnummerMenge Preis HS
212345 FALSCH
312346 FALSCH
412347 FALSCH
512348 FALSCH
6123495  10,00 € WAHR
712350 FALSCH
812351 FALSCH
9123528  12,00 € WAHR
10123533  14,00 € WAHR
Formeln der Tabelle
ZelleFormel
B2=WENN($D2=WAHR;SVERWEIS($A2;Tabelle2!$A$1:$C$10;SPALTE(B1));"")
C2=WENN($D2=WAHR;SVERWEIS($A2;Tabelle2!$A$1:$C$10;SPALTE(C1));"")
D2=ZÄHLENWENN(Tabelle2!$A$2:$A$10;A2)>0

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8


Blatt2

Tabelle2

ABC
1ArtikelnummerMengePreis
2123495  10,00 €
3123528  12,00 €
4123533  14,00 €
51235510  16,00 €
6123587  18,00 €
7123612  20,00 €
8123642  22,00 €
9123674  24,00 €
10123705  26,00 €

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • snoopy4000_0
Antwortento top
#7
Hallo Zusammen,

endlich kann ich mich diesem Thema ein wenig wieder widmen. Es nützt nichts ich werde mal eine Beispieldatei hochladen müssen. Ich bin am verzweifeln :(. WillWissen vielleicht kannst du dich mal ausprobieren.

Evtl. kann man diese Doppelungen in einem separaten Tabellenblatt abbilden. 

Danke


Angehängte Dateien
.xlsx   TEST DOPPELUNGEN.xlsx (Größe: 18,2 KB / Downloads: 14)
Antwortento top
#8
Hi,

(23.02.2017, 10:23)snoopy4000_0 schrieb: Es nützt nichts ich werde mal eine Beispieldatei hochladen müssen.

schau mal hier:

ER_01
OP
1Vergleich DoppelungenEinzelpreis
2DIL 00000182,7632540047128
3282,989
400000020704,23426
500000020728,086

verwendete Formeln
Zelle Formel Bereich N/A
O2:O5=WENN(ISTFEHLER(VERGLEICH(WA_01!B2;ER_01!E2:E349;0));"";WA_01!B2)
P2: P5=WENN(O2<>"";SVERWEIS($O2;WA_01!$B$1:$F$6;4;0);$J2)
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 19.08 einschl. 64 Bit

[-] Folgende(r) 1 Benutzer sagt Danke an Rabe für diesen Beitrag:
  • snoopy4000_0
Antwortento top
#9
Hallo, Danke.

DANKE!! ES hat geklappt!! Dann werde ich es mal auf alles weitere umsetzen!! Danke!!
Antwortento top
#10
Hallo liebe Kollegen,

gibt es eine andere Möglichkeit gezielt so eine Überprüfung von Daten in zwei Excel Tabellenblättern vorzunehmen? Ich kann die Artikelnummern miteinander vergleichen und auch mit einem SVERW. zu dem jew. Artikelnummer die Anzahl einblenden lassen. Aber es ist einfach nur kompliziert immer wieder zwischen zwei Excel Tabellenblättern sich zu bewegen, um zu überprüfen.

Datenbank Access?
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste