Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Datum mit Zaehler
#1
Hallo liebe Gemeinde,

ich moechte gerne vom aktuellen datum zu einem end datum zaehlen.

z.B. Start 01.10.2014 Ende 01.12.2014

Exel soll nun das enddatum mit dem aktuellen datum vergleichen und runter zaehlen.

Vielleicht kann mir ja einer dabei helfen

Danke
Antwortento top
#2
Hi

meinst du so?

Tabelle1

ABC
1StartEndeAnz. Tage
227.08.201401.12.201496
Formeln der Tabelle
ZelleFormel
C2=B2-HEUTE()

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Hier werden die Tage vom Enddatum an gerechnet täglich um 1 verringert.

Oder willst du nur die Tagesdifferenz wissen?

Dann so: =B2-A2
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Kienboss
Antwortento top
#3
Ja genau so

Danke
Antwortento top
#4
exel nimmt die formel nicht..hmm.. nur ######
Antwortento top
#5
Hi,

(27.08.2014, 09:55)Kienboss schrieb: exel nimmt die formel nicht..hmm.. nur ######

komisch, bei mir geht's:

Tabelle1
ABC
1StartEndeAnz. Tage
227.08.201401.12.201496
396

verwendete Formeln
Zelle Formel Bereich N/A
C2=B2-HEUTE()
C3=B2-A2

Zahlenformate
Zelle Format Wert
A2 'TT.MM.JJJJ 41878
B2 'TT.MM.JJJJ 41974
Zellen mit Format Standard werden nicht dargestellt
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.09 einschl. 64 Bit
[-] Folgende(r) 1 Benutzer sagt Danke an Rabe für diesen Beitrag:
  • Kienboss
Antwortento top
#6
Super es klappt.. hatte die Falsche zellenformatierung.. Kann man es jetzt bei dem wert 0 noch stoppen lassen.. so das es nicht bis ins undendliche weiter zaehlt. 17
Antwortento top
#7
Hi,

(27.08.2014, 10:02)Kienboss schrieb: Super es klappt.. hatte die Falsche zellenformatierung.. Kann man es jetzt bei dem wert 0 noch stoppen lassen.. so das es nicht bis ins undendliche weiter zaehlt. 17

welche Formel verwendest Du denn jetzt?

Versuche es mal so:

Tabelle1
ABC
1StartEndeAnz. Tage
227.08.201401.12.201496
396

verwendete Formeln
Zelle Formel Bereich N/A
C2=WENN(HEUTE()>B2;0;B2-HEUTE())
C3=WENN(A2>B2;0;B2-A2)

Zahlenformate
Zelle Format Wert
A2 'TT.MM.JJJJ 41878
B2 'TT.MM.JJJJ 41974
Zellen mit Format Standard werden nicht dargestellt
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.12 einschl. 64 Bit
[-] Folgende(r) 1 Benutzer sagt Danke an Rabe für diesen Beitrag:
  • Kienboss
Antwortento top
#8
Funktioniert leider nicht. exel moechte einen Wert haben wenn es richtig ist oder wenn es falsch ist
Antwortento top
#9
Hi,

oder so:

 ABC
1StartEndeAnz. Tage
227.08.201401.12.201496
302.12.201401.12.20140

ZelleFormel
C2=MAX(B2-HEUTE();0)
C3=MAX(B3-A3;0)
Überlegen macht überlegen
Gruss aus dem schönen Hunsrück
_______ Klaus-Martin _______
Antwortento top
#10
Hi,

dein Problem kann ich so leider nicht nachvollziehen.

Bitte stelle uns deshalb deine (Beispiel)Datei zur Verfügung oder poste einen Tabellenausschnitt.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste