Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

NAch Filterung Monatsname ausweisen
#1
Hallo Forum

Ich habe da noch ein Anliegen.....

Ich würde sehr gerne den Monat ausweisen können, der durch die Filterung gewählt wurde. Wenn die Anzeige dann noch mit Jahreszahl gemacht werden kann.... ou, das wäre genial.

Hat mir da jemand einen Tip?

In A4 wird dann der Monat ausgewählt und in O1 soll dann der Monat und wenn möglich, auch noch die Jahreszahl ausgewiesen werden.


Angehängte Dateien
.xlsb   cuba Nachweis.xlsb (Größe: 9,37 KB / Downloads: 6)
Antwortento top
#2
Hallo, schau mal dort --> http://www.excelformeln.de/formeln.html?welcher=77 wird beschrieben, wie du das machen kannst...
cu Jörg eine Rückmeldung wäre ganz reizend XL2010, XL2016
Antwortento top
#3
Sorry, das vestehe ich nicht....
Antwortento top
#4
(01.11.2016, 17:35)cuba schrieb: Sorry, das vestehe ich nicht....

Hallo, was verstehst du nicht..?
cu Jörg eine Rückmeldung wäre ganz reizend XL2010, XL2016
Antwortento top
#5
Hallo Jockel

Ich stehe auf dem Schlauch, da ich nicht mitbekomme, was Du mir mitteilen wiillst.

Ich bin eigentlich ein einfacher User, der ab und zu mal Hilfe benötigt und wnn es nicht zu kompliziiert ist, vestehe ich es auch.

Von Deinem Link kann ich nichts ableiten...

LG
cuba
Antwortento top
#6
(01.11.2016, 17:44)cuba schrieb: Hallo Jockel
...
Von Deinem Link kann ich nichts ableiten...

LG
cuba

Hallo, wenn du dem link folgst, steht dort..: "... nach welchem Kriterium ist die Liste gefiltert..:" und dazu steht eine Formel, die genau das ausgibt, was du als Ergebnis haben willst... ... oder habe ich was missverstanden..?
cu Jörg eine Rückmeldung wäre ganz reizend XL2010, XL2016
Antwortento top
#7
Hallo Jockel

Ich habe diese Formel so angepasst und als Resultat kommt dann Filter gesetzt....

Statt A:D habe ich $a$5:$a$1000 eingesetzt.

Wo mache ich den Gedankenfehler?

LG
cuba
Antwortento top
#8
Hallöchen, zeig doch mal deine Formel... ... dann zeige ich dir meine...
cu Jörg eine Rückmeldung wäre ganz reizend XL2010, XL2016
Antwortento top
#9
Hallo,

schreibe mal folgende Formel in A2

=WENN(TEILERGEBNIS(3;A5:A99)=ANZAHL2(A5:A99);"kein Filter";INDEX(A5:A99;VERGLEICH(1;INDEX(TEILERGEBNIS(3;INDIREKT("A"&ZEILE(5:99))););)))

und formatiere die Zelle benutzerdefiniert mit MMMM (ich gehe mal davon aus, dass du den Monat angezeigt haben willst).

Selbstverständlich kannst du auch die von Jockel verlinkte Seite verwenden und dort die untere Formel nutzen.

Die Formel würde ich so anpassen:

=INDEX(A:A;MAX(TEILERGEBNIS(3;INDIREKT("A"&ZEILE(5:99)))*ZEILE(5:99)))

Bei der Formel musst du allerdings beachten, dass die Formel mit Strg-Shift-Enter abgeschlossen werden muss.
Gruß
Peter
Antwortento top
#10
(01.11.2016, 18:15)Peter schrieb: Hallo,

schreibe mal folgende Formel in A2

=WENN(TEILERGEBNIS(3;A5:A99)=ANZAHL2(A5:A99);"kein Filter";INDEX(A5:A99;VERGLEICH(1;INDEX(TEILERGEBNIS(3;INDIREKT("A"&ZEILE(5:99))););)))

und formatiere die Zelle benutzerdefiniert mit MMMM (ich gehe mal davon aus, dass du den Monat angezeigt haben willst).

Selbstverständlich kannst du auch die von Jockel verlinkte Seite verwenden und dort die untere Formel nutzen.

Die Formel würde ich so anpassen:

=INDEX(A:A;MAX(TEILERGEBNIS(3;INDIREKT("A"&ZEILE(5:99)))*ZEILE(5:99)))

Bei der Formel musst du allerdings beachten, dass die Formel mit Strg-Shift-Enter abgeschlossen werden muss.

Hallo Peter, schade, dass du das so vorgibst... Ich denke, dass es nicht allzu schwierig ist das vom link her anzupassen...
btw..: Deaktiere doch bitte die grafischen Smilies... (^_-)

Edited: Hast du schon ...
cu Jörg eine Rückmeldung wäre ganz reizend XL2010, XL2016
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste