Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wert an einem Bestimmten Tag erfassen und Behalten
#1
Hallo

Ich habe eine Tabelle die mehrmals im Monat aktualisiert wird. Nun möchte ich den Wert vom Vormonatsende vom Aktuellen Wert abziehen.

Daher soll der Wert am Monatsende festgehalten werden und in eine Zelle übertragen werden.

Wenn ich es mit Bedingungen mache verschwindet der Wert wieder sobald sich das Datum ändert.

=SUMMEWENN(B16;"31.01.16";C4)

Ich möchte den Wert vom 31.01.16 festhalten und in eine Zelle Schreiben und da soll er auch bleiben selbst wenn das Datum sich ändert.

Habt ihr da ne Lösung für mich.

Danke
Antwortento top
#2
Hallo,

zur Info: http://www.office-loesung.de/p/viewtopic.php?f=166&t=725696

Dort gibt es zwischenzeitlich auch eine Beispielsdatei.

Und für den Threadstarter zur Info: http://www.clever-excel-forum.de/thread-3037.html
Gruß
Peter
[-] Folgende(r) 1 Benutzer sagt Danke an Peter für diesen Beitrag:
  • foxflieger
Antwortento top
#3
Ok werde ich das nächste mal gleich so machen
Antwortento top
#4
Hi,

bin mir nicht sicher, ob ich dich richtig verstanden habe. Meinst du das so?

Foxy

H
1Wert Monats-letzter, kumuliert, Strom
2              450,00 €
3              885,00 €
4            1.305,00 €
5            1.681,80 €
6            2.122,50 €
7            2.559,60 €
8            2.868,00 €
9            3.231,00 €
10            3.547,50 €
11            3.854,40 €
12            4.239,30 €
13            4.582,50 €
14            4.962,30 €
Formeln der Tabelle
ZelleFormel
H2=SUMME($E$2:E2)*(A2=MONATSENDE(A2;0))

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste