Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

"Tags" durchsuchen, in Liste ausgeben (ohne Dublikate) und zählen
#1
Hallo zusammen,

ich habe folgendes Problem. Zur Erhöhung der Übersichtlichkeit habe ich eine Liste mit verschiedenen von mir Produzierten Videos gemacht. Um das ganze durchsuchbar zu machen beschreibe ich jedes Video in der dazugehörigen Zeile mit mehreren Tags (je 1 Tag pro Zelle; ca 3-4 Spalten breit)

Jetzt möchte ich in einem neuen Arbeitsblatt eine Liste mit allen verwendeten Tags haben (ohne Duplikate!) und am liebsten noch in die Zelle daneben schreiben wie oft der Tag insgesamt verwendet wurde. Also wie viele Duplikate es gibt.
Leider bin ich in Excel bisher nicht so fit, daher wenn möglich eine Erklärung für Blöde.

Genauere Infos: Die Tags stehen in den Spalten F bis I jeweils in den Zeilen 2 bis sagen wir mal 999 (Bisher ca 500 Zeilen gefüllt - jede Zeile ist 1 Video)

Ich hoffe jemand kann mir da helfen. Bin aus dem was ich online gefunden habe bisher nicht schlau geworden..

LG
Thomagedu
Antwortento top
#2
Hallo,

eine Beispieldatei wäre ganz hilfreich.
Eine Anleitung für die Bereitstellung findest Du hier.

Gruß
Ich
Antwortento top
#3
Hallo,

gibt´s hier auch noch:

http://ms-office-forum.net/forum/showthr...p?t=336677
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#4
Hallo Thomagedu,

schau mal hier
Gruß ConnySmile
_______________________________________________________________

Die Summe der Intelligenz auf unserem Planeten ist konstant, aber die Bevölkerung wächst!
Antwortento top
#5
Thumbs Up 
Hier ist eine Beispieldatei. Danke schon mal für die Links, werde ich mir gleich mal angucken.


Angehängte Dateien
.xlsx   Beispielmappe.xlsx (Größe: 8,58 KB / Downloads: 9)
Antwortento top
#6
(26.10.2016, 12:47)coemm schrieb: Hallo Thomagedu,

schau mal hier

Die Seite hatte ich auch gefunden, leider verstehe ich nicht ganz was die von mir wollen..
Außderdem ist die Lösung für mehrere Spalten ziemlich umständlich.
Antwortento top
#7
Moin!
Dann mache es Dir doch einfach:
  • kopiere die Werte der Spalten D:F nacheinander untereinander in Spalte H
  • wende dort für Spalte H Daten, Duplikate entfernen an
  • sortiere Spalte H (optional)
  • in I2 die Formel =ZÄHLENWENN(D:F;H2) (herunterziehen)
Achtung!
Du hast einmal "Tag 1" und einmal "Tag 1 " in der Tabelle.

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#8
Hallo Thomagedu,

und noch einfacher.

Schreibe in H2 "Tag 1" und ziehe nach unten (automatisch ausfüllen).
Schreibe in I2 "=ZÄHLENWENNS(D:F;H2)" und ziehe nach unten.

oder in einem neuen Tabellenblatt
Schreibe in A1 "Tag 1" und ziehe nach unten (automatisch ausfüllen).
Schreibe in B1 "=ZÄHLENWENNS(Tabelle1!D:F;A1)" und ziehe nach unten.
Gruß ConnySmile
_______________________________________________________________

Die Summe der Intelligenz auf unserem Planeten ist konstant, aber die Bevölkerung wächst!
Antwortento top
#9
Hi!
Ich schätze mal, dass Tag 1 ein Platzhalter ist, alles andere wäre doch Quatsch.

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#10
Ja der Tag (aus dem englischen) ist ein Platzhalter, da stehen nachher keine durchnummerierten Einträge.

@RPP63
An sich eine gute Idee, aber das müsste man ja immer wieder neu machen wenn etwas geändert wird oder? Bei 500+ Zeilen nicht unbedingt immer einfach..
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste