Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wie lese ich diese Daten aus? SVERWEIS? Über mehrere Zeilen...
#1
Hallo zusammen,

wie kann ich gezielt die im Bild Gelb markierten Daten aus.
Mit Sverweis die Artikelnr. suchen... aber es gibt die Artikelnr. doch mehrmals....

[Bild: 8eprlnzg.jpg]

in der ersten Spalte steht immer der Bestand. Wie komme ich z.B nun an den "Wareneingang" und die Abverkäufe?
Hat zufällig jemand ein Lösungsansatz?

Danke Angel
Antwortento top
#2
Hola,

was willst du denn genau ermitteln? Da sieht eher nach Summewenn() aus.

Gruß,
steve1da
Antwortento top
#3
(26.10.2016, 11:53)steve1da schrieb: Hola,

was willst du denn genau ermitteln? Da sieht eher nach Summewenn() aus.

Gruß,
steve1da

Hallo, eher SUMMEWENNS() --> Artikelnummer und Wareneingang bzw. Abverkäufe...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#4
Ich muss noch dazu sagen, dass diese Tabelle so generiert wird. Ich möchte aus einer anderen Tabelle die Daten Benutzen.

z.B. den Bestand, Wareneingang und Abverkäufe von Artikel 12345

=SVERWEIS(12345;Warenbewegungsreport!A1:I141;6;FALSCH)

mit SUMMEWENN würde ich ja alle zahlen zusammen addieren. Das will ich ja nicht 17
Antwortento top
#5
Hola,


Zitat:Das will ich ja nicht 


Was du genau willst hast du immer noch nicht gesagt. Ich rate dann mal weiter:

http://www.excelformeln.de/formeln.html?welcher=30

Gruß,
steve1da
Antwortento top
#6
Ich dachte das habe ich, sorry also ich versuche es nochmal

Ich möchte aus einer anderen Exceltabelleheraus  gezielt die Felder auslesen die ich gelb markiert habe.

Also wie hole ich mir z.B. die Abverkäufe von Artikel 12345  (-19).
Antwortento top
#7
Hola,

na dann passt mein Link doch.

Gruß,
steve1da
Antwortento top
#8
Ja genau das passt

=VERWEIS(12345;1/(A1:A99&C1:C99="12345"&"");F:F)       =  Bestand
=VERWEIS(12345;1/(A1:A99&C1:C99="12345"&"101");F:F) = Wareneingang
=VERWEIS(12345;1/(A1:A99&C1:C99="12345"&"102");F:F) = Abverkauf

Klasse Danke
Antwortento top
#9
Nur Datei übergreifend klappt es irgendwie nicht.

Wo liegt der Fehler?

=VERWEIS(12345;1/([1.xlsb]Warenbewegungsreport!$A$1:$A$99&[1.xlsb]Warenbewegungsreport!$C$1:$C$99="12345"&"102");[1.xlsb]Warenbewegungsreport!$F:$F)
Antwortento top
#10
Hola,


Zitat:klappt es irgendwie nicht.


heißt?

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste