Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Statitische Auswertung
#1
Hallo Gemeinde.

Ich habe folgende Tabelle im Anhang (nur zur Verdeutlichung sind der Eingabebereich gelb und der Auswertebereich orange eingefärbt)

Ich muß nun eine Statistik erstellen die z.B. folgende Fragen beantwortet:

1. Wieviel Neuanträge mit dem Buchstaben L wurden im I. Quartal bewilligt? oder anders: Wenn Spalte H gleich X und Spalte G gleich I und Spalte E gleich X dann Anzahl Spalte B

2. Wieviel Neuanträge habe ich beim Buchstaben L im ersten Quartal? oder anders.Wenn Spalte H gleich X und Spalte G gleich I dann Anzahl Spalte B

Ich komme mit der Erstellung der Formeln nicht zurecht weil er z.B. bei der der Feststellung wieviel Neuanträge er die ja nur zählen darf, wenn in anderen Spalten bestimmte Bedingungen erfüllt sind.

Hat da jemand einen Lösungsvorschlag für mich?

Ich hoffe, meine Ausführungen sind verständlich und wäre für jede Hilfe dankbar.

LG

Bulli
Bulli130860

Nach oben


Angehängte Dateien
.xls   Statistik.xls (Größe: 15 KB / Downloads: 4)
Antwortento top
#2
Hallo,

hilft dir folgende Formel in M4

=SUMMENPRODUKT((G3:G13=M1)*(H3:H13="X")*(B3:B13="X"))

oder diese Formel in N4

=SUMMENPRODUKT((G3:G13=M1)*(H3:H13="X")*(C3:C13="X"))

als Anregung weiter?
Gruß
Peter
Antwortento top
#3
Hallo, meinst du so was in der Art...:

Arbeitsblatt mit dem Namen 'Tabelle1'
 LMN
1QuartalI 
2 NeuantragWiederholungsantrag
3   
4Anzahl L10
5Anzahl M34

ZelleFormel
M4=SUMMENPRODUKT((B$3:B$13="x")*($G$3:$G$13=$M$1)*($H$3:$H$13="x"))
N4=SUMMENPRODUKT((C$3:C$13="x")*($G$3:$G$13=$M$1)*($H$3:$H$13="x"))
M5=SUMMENPRODUKT((B$3:B$13="x")*($G$3:$G$13=$M$1)*($I$3:$I$13="x"))
N5=SUMMENPRODUKT((C$3:C$13="x")*($G$3:$G$13=$M$1)*($I$3:$I$13="x"))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Peters Antwort hatte ich noch nicht gesehen... grrrr...
cu Jörg eine Rückmeldung wäre ganz reizend XL2010, XL2016
Antwortento top
#4
Perfekt ! Das war die Lösung. Danke.28
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste