Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Teil
#1
Hallo zusammen,
ich möchte jeweils den ersten Buschstaben aus den Zellen A1/B1 in C1 stehen haben. Was mache ich falsch?
Gruß

Jürgen

Tabelle1
ABCDEF
1AngelaMercel#WERT!In Zelle C! sollte nun AM stehen

verwendete Formeln
Zelle Formel Bereich N/A
C1=TEIL(A1;1;1)+TEIL(B1;1;1)
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 17.09 einschl. 64 Bit

Gruß Jürgen
Antwortento top
#2
Hi Jürgen,

ersetze dein +-Zeichen durch das kaufmännische &-Zeichen.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Jürgen
Antwortento top
#3
Hallo Günter,

perfekt, vielen Dank.23
Gruß Jürgen
Antwortento top
#4
Hallo Jürgen

Es geht auch noch etwas kürzer.
Code:
=LINKS(A1)&LINKS(B1)
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • Jürgen
Antwortento top
#5
Auch sehr gut. Vielen Dank.
Gruß Jürgen
Antwortento top
#6
Könnt Ihr bitte auch mal hier reinschauen. Ich hoffe, dass ist kein Crossposting.

http://clever-forum.de/read.php?11,29728...msg-297282
Gruß Jürgen
Antwortento top
#7
(01.06.2014, 12:09)Jürgen schrieb: Könnt Ihr bitte auch mal hier reinschauen. Ich hoffe, dass ist kein Crossposting.

http://clever-forum.de/read.php?11,29728...msg-297282

Hi Jürgen,

im CF werde ich keine Antworten posten. Aber, dein Einverständnis vorausgesetzt, kopiere ich deine Frage von drüben hier rein.

Zitat:Hallo zusammen,
was muss ich einstellen, da mit die Formelberechnung auf "Automatisch" bleibt? Nach jedem Excel - Neustart, steht dort wieder "Manuell"

Gruß

Jürgen

Excel und Word 2013

Ich nehme an, dass du in den Optionen bereits den Haken bei automatischer Berechnung gesetzt hast? Dann dürfte normalerweise auch nach einem Neustart die automatische Berechnung nicht abgeschaltet sein. Schau doch mal, ob in XL2013 bei eben diesen Einstellungen noch irgenwo eine separate Speicherung der Einstellungen vorgesehen ist.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Jürgen
Antwortento top
#8
Habe alles durchsucht, aber leider nichts gefunden.Huh
Gruß Jürgen
Antwortento top
#9
Hallo Jürgen

Bei Excel 2010 Datei -> Option -> Formeln

Gruß Willy
Antwortento top
#10
Hallo Willy, das ist bei XL 2013 auch so. Leider muss ich den Haken immer manuell setzen, da er nach jedem Neustart wieder auf manuell und nicht auf automatisch steht.
Gruß Jürgen
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste