Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

spalten Färben
#1
Einen wunderschönen guten Morgen :-)
ich hätte ein ein Problem und hoffe ihr könnt mir Helfen.
Meine liste enthält 15 Spalten.
in Spalte B , Spalte E, Spalte G stehen Kundennummern drin ( Liste wurde aus 3 listen erstellt)
Wäre es möglich das er alle Kundennummer die 2 mal vorkommen die Spalte grün macht und die wo drei mal vorkommen orange markiert.

Z.b.
SpalteB SpalteE Spalte G
3456 23455 22333
67898 33333 3456
23445 2356 877
6445 9652 23455

Jetzt wäre 3456 grün und 23455 orange.

Ich hoffe das ich mich gut ausgedrückt habe, denn mit Handy is es nicht so einfach :-)

Danke schon einmal
Liebe Grüße 

Liebe und schöne Grüße von der Ostsee Smile Heart

××××××××××××××××××××××××××××××××××××××××

EXCEL 2010 
Antwortento top
#2
Hallo,

was steht denn in den Spalte C, D und F?

Ich bin jetzt einfach mal davon ausgegangen, dass dort etwas steht das für unsere Belange nicht relevant ist und habe eine einfache Zählenwenn-Formel für die Bedingte Formatierung genommen.

Ob das so funktioniert musst du selbst ausprobieren:

Arbeitsblatt mit dem Namen 'Tabelle1'
 BCDEFG
1KdNr  KdNr KdNr
23456  23455 22333
367898  3333 3456
423455  2356 877
56445  9652 23455

Zellebedingte Formatierung...Format
B21: =ZÄHLENWENN($B$2:$G$10;B2)=3abc
B22: =ZÄHLENWENN($B$2:$G$10;B2)=2abc
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Markiere den relevanten Bereich der Spalte B - Start - Bedingte Formatierung - Neue Regel - Formel zur Ermittlung und gib die Formel ein und wähle die Formatierung.

Anschließend überträgst du dieses Format mit dem Formatpinsel auf die Spalten E und G.

BTW: Das Grün in deiner Signatur ist fast nicht zu lesen - die Herzchen stechen aber hervor. 19
Gruß
Peter
Antwortento top
#3
Hallo Peter ),

danke vorab für deine Hilfe... Smile

leider markiert er mir Spalte B die 67898 in grün
und in Spalte G die 877 in grün.

Sorry hab vergessen, dass ich Excel 2003 hab Smile

P.S. das grün in meiner Signatur ist entspannend Smile
Liebe Grüße 

Liebe und schöne Grüße von der Ostsee Smile Heart

××××××××××××××××××××××××××××××××××××××××

EXCEL 2010 
Antwortento top
#4
Hallo,

Bei XL2003 musst du in der Bedingten Formatierung von Zellwert ist auf Formel ist umstellen.

Wie sieht die Formel deiner Bedingten Formatierung denn aus?

Beginnt die zu prüfende Liste bei dir, wie in meinem Beispiel, ebenfalls in B2? Wenn nein, dann müsstest du in der Formel diese Zelle auf deine tatsächlichen Verhältnisse anpassen.
Gruß
Peter
Antwortento top
#5
Hallo Peter,

Es fängt bei mir auch bei B2 an
Bei den anderen spalten wie A C D und F stehen fast immer die gleichen Zahlen drin.
Die Formel müsste nur auf Spalte B ,E, G beziehen.
Aber das habe ich dir leider vergessen zu schreiben. SORRY Sad
Liebe Grüße 

Liebe und schöne Grüße von der Ostsee Smile Heart

××××××××××××××××××××××××××××××××××××××××

EXCEL 2010 
Antwortento top
#6
Hallo,

könntest du mal eine Beispielsdatei mit anonymisierte Daten hochladen damit man sich das direkt ansehen kann?
Gruß
Peter
Antwortento top
#7
(07.05.2014, 08:18)Peter schrieb: Hallo,

könntest du mal eine Beispielsdatei mit anonymisierte Daten hochladen damit man sich das direkt ansehen kann?

Hallo Peter,

würde ein foto reichen ?
Da ich in der Arbeit kein Internet zugriff habe Sad
Liebe Grüße 

Liebe und schöne Grüße von der Ostsee Smile Heart

××××××××××××××××××××××××××××××××××××××××

EXCEL 2010 
Antwortento top
#8
Hallo,

naja, wenn es nicht anders geht.
Gruß
Peter
Antwortento top
#9
Hallo Jürgen,

(07.05.2014, 08:24)Jürschen175 schrieb: Hallo Peter,
würde ein foto reichen ?
Da ich in der Arbeit kein Internet zugriff habe Sad

30 Wo liegt da der Unterschied?
Ein Bild der Datei ist machbar, aber eine (Demo)datei nicht?
Verstehe ich jetzt nicht.....
lg Chris
Feedback nicht vergessen.
3a2920576572206973742064656e20646120736f206e65756769657269672e
 
hier war mal ein Bild bei meinen Beiträgen
aber welches nach zwei Jahrzehnten
anscheinend von der DSVGO
abgeschossen worden ist.  22


Antwortento top
#10
Hallo Chris,
Auf mein Handy hab ich kein Excel drauf.
Liebe Grüße 

Liebe und schöne Grüße von der Ostsee Smile Heart

××××××××××××××××××××××××××××××××××××××××

EXCEL 2010 
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste