Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Gültigkeitswert festlegen
#1
Hallo,

wie schaffe ich es, nur die Eingabe von x zuzulassen im zu füllenden Bereich? Steh da irgendwie voll auf der Leitung.
Mit freundlichen Grüßen  :)
Michael
Antwortento top
#2
Hola,

Benutzerdefiniert:


Code:
=A1="x"


A1 durch die erste Zelle des zu füllenden Bereichs ersetzen.

Gruß,
steve1da
Antwortento top
#3
Hallo,


z.B. so:

?mage
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#4
Hi!
Ergänzend:
Wenn es nur das kleine x sein soll, X aber nicht sein darf, dann: =IDENTISCH(A1;"x")

EDIT (weil zu spät): Meins macht das Gleiche wie Edgars.

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#5
Hallöchen, ich wollte eigentlich was mit ZEICHEN() vorschlagen, aber Ooops..:

Arbeitsblatt mit dem Namen 'Tabelle1'
ABC
2X88WAHR

ZelleFormel
B2=CODE(A2)
C2=A2=ZEICHEN(120)

ZelleGültigkeitstypOperatorWert1Wert2
A2Benutzerdefiniert =A2=ZEICHEN(120)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#6
Hi Jockel!
Nix Oops!  19
Das = ist eben kein identisch sondern ein Ver= (kleines Wortspiel für Vergleich).
Übrigens hat Excel auch eine gleichnamige Formel, die genauso funktioniert:

E
181
Formeln der Tabelle
ZelleFormel
E18=VERGLEICH("x";{"X"."x"};0)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#7
(24.06.2015, 14:53)RPP63 schrieb: Hi Jockel!
Nix Oops!  19
Das = ist eben kein identisch sondern ein Ver= (kleines Wortspiel für Vergleich).
Übrigens hat Excel auch eine gleichnamige Formel, die genauso funktioniert:

E
181
Formeln der Tabelle
ZelleFormel
E18=VERGLEICH("x";{"X"."x"};0)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Gruß Ralf

Hi Ralf, danke für die nicht gebrauchte Belehrung... bzw. deine Wortspielerei... aber ... eigentlich kenne ich den Unterschied, zwischen WAHR und FALSCH... und 88 ist nicht 120, deswegen ooops. Das mit VERGLEICH() oder ZÄHLENWENN() oder oder weiß ich wohl

Arbeitsblatt mit dem Namen 'Tabelle1'
ABC
2X88WAHR

ZelleFormel
B2=CODE(A2)
C2=A2=ZEICHEN(120)

ZelleGültigkeitstypOperatorWert1Wert2
A2Benutzerdefiniert =A2=ZEICHEN(120)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#8
Hi @,

danke für die Lösungshinweise und dann auch wie üblich was zum aussuchen.

Hab mich für die Lösung Edgars entschieden, da es per Dropdown einfach ausgewählt werden kann. Denke das ist für den Nutzer die simpelste Lösung.
Mit freundlichen Grüßen  :)
Michael
Antwortento top
#9
Dies war, Jörg, natürlich keine Belehrung.
Gut, vielleicht hätte ich oben die Anrede weglassen sollen, denn dass Du weist, was case sensitive bedeutet, ist klarer als Wasser.
Aber da in einem Forum auch von Unbeteiligten mitgelesen wird, dachte ich mir, streust es halt mal ein.

Daher dient mein nächstes Beispiel auch nur den "Spickern", um den Unterschied zwischen dem Vergleichsoperator = und tatsächlicher Gleichheit zu verdeutlichen:

B
4WAHR
Formeln der Tabelle
ZelleFormel
B4=ZEICHEN(88)=ZEICHEN(120)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#10
(24.06.2015, 15:35)RPP63 schrieb: Dies war, Jörg, natürlich keine Belehrung.
Gut, vielleicht hätte ich oben die Anrede weglassen sollen, denn dass Du weist, was case sensitive bedeutet, ist klarer als Wasser.
Aber da in einem Forum auch von Unbeteiligten mitgelesen wird, dachte ich mir, streust es halt mal ein.

Daher dient mein nächstes Beispiel auch nur den "Spickern", um den Unterschied zwischen dem Vergleichsoperator = und tatsächlicher Gleichheit zu verdeutlichen:

B
4WAHR
Formeln der Tabelle
ZelleFormel
B4=ZEICHEN(88)=ZEICHEN(120)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Gruß Ralf

Hi Ralf, deswegen habe ich es ja nicht vorgeschlagen... weil ich es gesehen hatte, das mit X und x bei VERGLEICH() oder anderen Formeln verstehe ich ja aber, dass 88=120 ist eben nicht. Außerdem hat ja Zwergel (s)eine Lösung... ... vom guten (alten) Edgar
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste