Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Kalenderbis2050
#1
Hat jemand Interesse an einem Feiertagskalender bis zum Jahr 2050? Ich hänge ihn einfach mal hier an.
(Derzeit gültige Feiertage in Deutschland)


Alle Angaben ohne     19 GEWEHR 19 !!!


.xlsm   Kalenderbis2050.xlsm (Größe: 519,51 KB / Downloads: 14)
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (Albert Einstein)
DANKE FUER EURE PHANTASIE  Idea

OLDDRAGON
Antwortento top
#2
Hallo, aber die Kalenderwochen stimmen schon mal nicht...

Arbeitsblatt mit dem Namen 'Kalender'
ABC
255552So28.12.2014
255653Mo29.12.2014
255753Di30.12.2014
255853Mi31.12.2014
25591Do01.01.2015

ZelleFormel
A2555=SUMME(A2548+1)
A2556=SUMME(A2549+1)
A2557=SUMME(A2550+1)
A2558=SUMME(A2551+1)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#3
Hallo,

nette Idee, aber in Excel kann man die Feiertage mit Formeln berechnen. Wenn die Spalte A die Kalenderwochen enthält, dann ist die sowieso falsch.
Deine Formatierungen funktionieren mit Datumswerten genauso gut, wenn richtig gemacht.

Hier mal eine Feiertagsberechnung:

http://excelformeln.de/formeln.html?welcher=3

Hier mal ein Ansatz:

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDEFGHI
11Mo30.12.2013    1.1.Neujahr
21Di31.12.2013    6.1.Dreikönig
31Mi01.01.2014NeujahrFT1 1.5.Tag der Arbeit
41Do02.01.2014      
51Fr03.01.2014      
61Sa04.01.2014      
71So05.01.2014      

ZelleFormatWert
B1TTT30.12.2013

NameBezug
FT=Tabelle1!$H$1:$H$3

ZelleFormel
A1=KALENDERWOCHE(C1;21)
B1=C1

Zellebedingte Formatierung...Format
B11: =SUMMENPRODUKT(((FT&JAHR($C1))*1=$C1)*1)abc
B12: =REST($B1;7)=1abc
B13: =REST($B1;7)=0abc
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#4
Hallo!

Schau einmal diesen Kaleder an!

Gruß
Wilfried


Angehängte Dateien
.xls   Jahreskalender A4 mit österreichische Feiertage-3.xls (Größe: 88,5 KB / Downloads: 12)
Antwortento top
#5
Hallo Wilfried, es gibt doch milliausdende Kalender... Wollen wir jeden hier hochladen..? Außerdem warum mit östereichisch..? Zudem gehen eine Menge der Formeln wesentlich einfacher und kürzer...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#6
(19.05.2015, 15:01)Wilfried Höttl schrieb: Hallo!

Schau einmal diesen Kaleder an!

Gruß
Wilfried

Jetzt weiß ich auch, warum der mir so seltsam bekannt vorkommt, aber heute - wie schon geschrieben - würde ich viele Dinge einfacher machen...

[Bild: 3gzdmay7uwjm.jpg]
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#7
Hat jd. zufällig sowas für Indien auf Lager Smile 
Grüße,
Winny
Antwortento top
#8
Hallo,

Indien nicht, aber eine Version für Deutschland, die in 15Minuten erstellt ist.



.xlsx   Kalenderbis2050.xlsx (Größe: 746,69 KB / Downloads: 26)
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#9
(19.05.2015, 16:07)BoskoBiati schrieb: Hallo,

Indien nicht, aber eine Version für Deutschland, die in 15Minuten erstellt ist.

Hallo Edgar, vielleicht sollte man vorsichtshalber noch die KALENDERWOCHE() mit der Variante von excelformeln.de berechnen (lassen), du weißt warum... 
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#10
Hi Jörg,

danke für den Hinweis. Diejenigen, die mit älteren Versionen arbeiten sollten das ändern.

Hier geändert:



.xlsx   Kalender_bis_2054.xlsx (Größe: 979,17 KB / Downloads: 20)
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste