Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

fortlaufende nr nach wechsel der personalnummer
#1
Hallo,

ich versuche eine laufende Nr. in der Spalte A zu erstellen, welche sich aber erst erhöht, wenn sich in der Spalte B die Personalnummer verändert.

Zur Verdeutlichung habe ich eine Datei in den Anhang gepackt.

Danke und Gruß

Andyowl


Angehängte Dateien
.xlsx   helpdesk_excel.xlsx (Größe: 8,95 KB / Downloads: 7)
Antwortento top
#2
Hola,

in A2 eine 1, in A2:


Code:
=WENN(B3=B2;A2;A2+1)


Gruß,
steve1da
Antwortento top
#3
Hallo,

oder auch so (in A3):


Code:
=A2+(B3<>B2)
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#4
(17.04.2015, 12:08)BoskoBiati schrieb: =A2+(B3<>B2)
Vielen Dank für die Lösung
Danke und Gruß
Andyowl
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste