Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Korrektes Datumsformat
#1
Hi zusammen,

ich bräuchte folgende Wochendarstellung:


Datum = 15.04.2019 / Woche 15.04.2019
Datum = 16.04.2019 / Woche 15.04.2019

Es soll immer das Datum vom Montag genommen werden. Beispiel anbei. Gibt es da eine Formel für?

LG Felix


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 8,71 KB / Downloads: 6)
Antwortento top
#2
Hola,

google mal nach:
excel wochenanfang

Gruß,
steve1da
Antwortento top
#3
Hallo, so?

Arbeitsblatt mit dem Namen 'Tabelle1'
AB
1DatumWoche
215.04.201915.04.2019
316.04.201915.04.2019
417.04.201915.04.2019
518.04.201915.04.2019
619.04.201915.04.2019
720.04.201915.04.2019
821.04.201915.04.2019
922.04.201922.04.2019
1023.04.201922.04.2019
1124.04.201922.04.2019
1225.04.201922.04.2019
1326.04.201922.04.2019
1427.04.201922.04.2019
1528.04.201922.04.2019

ZelleFormel
B2=WENN(REST(A2;7)=2;A2;B1)
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.01] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • Felix_VR
Antwortento top
#4
... oder (in B2):


Code:
=A2-WOCHENTAG(A2;3)
Herzliche Grüße aus dem Rheinland
Lucky Joe

[Windows 10, Office 2016]
Antwortento top
#5
Hallo Felix,

ich hätte da auch noch eine Formelvariante für Dich:

Arbeitsblatt mit dem Namen 'Tabelle1'
AB
1DatumWoche
2Mo 15.04.201915.04.2019
3Di 16.04.201915.04.2019
4Mi 17.04.201915.04.2019
5Do 18.04.201915.04.2019
6Fr 19.04.201915.04.2019
7Sa 20.04.201915.04.2019
8So 21.04.201915.04.2019
9Mo 22.04.201922.04.2019
10Di 23.04.201922.04.2019
11Mi 24.04.201922.04.2019
12Do 25.04.201922.04.2019
13Fr 26.04.201922.04.2019
14Sa 27.04.201922.04.2019
15So 28.04.201922.04.2019

ZelleFormatWert
B2TT.MM.JJJJ15.04.2019

ZelleFormel
B2=A2-REST(A2-2;7)
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.02] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Damit hast Du nun die Qual der Wahl Blush 
Am einfachsten zu verstehen, dürfte wohl die Formel von Joe sein.
Gruß Werner
.. , - ...
Antwortento top
#6
Perfekt!!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste