Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn Bedingung, dann wenn Bedingung, dann xxx
#1
Hallo ich suche einen Befehl, um einen Wenn Dann Befehl auszuführen.

Die Besonderheit ist jedoch, dass ich wenn die 1. Bedingung erfüllt ist, auf einen Wert zugreifen will, der wieder durch eine andere Zelle bedingt ist

Also:

=WENN('Tabelle1!="EUR"; dann xxx)
bzw.
=WENN('Tabelle1!="EUR"; dann Wenn Spalte Wrg aus Tabelle Kurs = EUR, dann Wert aus Spalte Kurs Tabelle Kurs welcher zu Euro gehört)

Der Wert aus Spalte Kurs welcher zu EUR gehört ist dann rechts daneben also in der gleichen Zeile

Kann mir jemand helfen?

Vielen Dank
Antwortento top
#2
Hi,

klar kann dir jemand helfen. Dazu müsstest du aber eine Beispieltabelle (kein Bildchen!!!) posten. https://www.clever-excel-forum.de/thread-326.html
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#3
=SVERWEIS(A1;X$1:Y$9;2;) mit X1: "EUR" und Y1: 1
Antwortento top
#4
Hier ware die Beispiel Excel

Nun möchte ich aber nicht den Befehl =WENN(Tabelle1!A1="EUR";Kurse!C2) nutzen, sondern eher etwas was sagt falls in Reiter Kurse in Spalte Wrg "EUR" steht, dann den Betrag in der dazgehörigen Zelle der Spalte Wert nehmen


Angehängte Dateien
.xlsx   Mappe1_Beispiel.xlsx (Größe: 8,93 KB / Downloads: 4)
Antwortento top
#5
Hola,

nimm den WVerweis.

https://www.online-excel.de/excel//singsel.php?f=145

Gruß,
steve1da
Antwortento top
#6
Wofür steht hier A1?

Bzw. was genau macht hier der beschriebene Befehl im SVERWEIS?
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste