Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

übertreigenter Wert als Fehler anzeigen
#1
Hallo zusammen,

ich habe eine Tabelle mit Arbeitszeit.
Anfang Ende und Pause

Hier möchte ich, dass wenn die Arbeitszeit z.B. Feld E27 über 10:00 Stunden geht als Fehler erscheint.
10:00 wäre ok, 10:01 soll Fehler sein.

Welche Formel bräuchte ich den dafür?

Viele Grüße
Antwortento top
#2
Hola,

Code:
=wenn(E27>10/24;"Fehler";E27)

Gruß,
steve1da
Antwortento top
#3
Hi,

Arbeitsblatt mit dem Namen 'Tabelle1'
EF
2710:00
2810:01Fehler

ZelleFormel
F27=WENN(E27>0,41666667;"Fehler";"")
F28=WENN(E28>0,41666667;"Fehler";"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#4
Schon mal danke, aber ich glaube da habe ich mich falsch ausgedrückt.

Die Formel sollte in der E27 sein und die Arbeitszeiten B27 Anfang und C27 Ende berechnen abzüglich den Pausen D27. Dann sollte im Feld die Summe erscheinen z.B. E24 5:30. Die Summe sollte dann bis 10:00 erscheinen und sobald es über 10:01 geht, sollte statt der Summe eine FEHLER erscheinen.

Hoffe das klappt so.

Besten Dank.
Antwortento top
#5
Dann so:

Arbeitsblatt mit dem Namen 'Tabelle2'
BCDE
2706:0017:0501:00Fehler

ZelleFormel
E27=WENN(REST(C27-B27;1)-D27>0,41666667;"Fehler";REST(C27-B27;1)-D27)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • cloud7
Antwortento top
#6
Sehr geil. Super, genau so sollte es sein. DANKE
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste