Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Textpassage erkennen und dann als Zahl auswerten
#1
Liebe Forumsmitglieder,

Ich habe in der Spalte A folgende Inhalte:
A1: Social Media, Printmedien
A2: Job Börse/Portal
A3: Job Börse/Portal, Jobmesse, Social Media, Info Session/Veranstaltung

In Spalte B möchte ich eine 1 auswerfen, wenn in A "Social Media" zu finden ist, in Spalte C 1 wenn "Job Börse/Portal" zu finden ist etc.
Ich habe es mit einer einfachen "Wenn-Dann" Formel versucht, aber "Job Börse/Portal" wird nur dann erkannt, wenn es einzeln steht als in A2, nicht aber in A3.

Da wollte ich euch fragen, wie ich das am besten lösen kann? Blush

Ganz lieben Dank!

T
Antwortento top
#2
Hallo Tiny,

lade bitte eine Beispieldatei hoch, dann wird's auch für einen Außenstehenden verständlicher. Wink    https://www.clever-excel-forum.de/thread-326.html
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Hallo,

Danke für deine Antwort, hier die Mappe. Also, ich möchte erreichen, dass bei B3 auch eine "1" steht, da ja "Job Börse/Portal" auch in A3 gelistet wird... 

Vielen Dank!

T
Antwortento top
#4
Hi Tini,

hat zwar mit dem Hochladen nicht ganz geklappt, aber ich glaube, ich habe jetzt doch verstanden, was du brauchst.

Arbeitsblatt mit dem Namen 'Tabelle2'
ABCDE
1Social Media, Printmedien1Social Media
2Job Börse/Portal1Job Börse/Portal
3Job Börse/Portal, Jobmesse, Social Media, Info Session/Veranstaltung11

ZelleFormel
B1=WENNFEHLER(WENN(ISTZAHL(FINDEN($E$1;A1));1;"");"")
C1=WENNFEHLER(WENN(ISTZAHL(FINDEN($E$2;A1));1;"");"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#5
Autofilter: *Social Media*

oder


PHP-Code:
=COUNTIF(A1:A7;"*Social Media*"
Zum übersetzen von Excel Formeln:

http://dolf.trieschnigg.nl/excel/index.p...gids=en+de
Antwortento top
#6
Vielen lieben Dank, es hat geklappt Smile

LG!
Antwortento top
#7
Hallöchen,

Zitat:hat zwar mit dem Hochladen nicht ganz geklappt, aber ich glaube, ich habe jetzt doch verstanden, was du brauchst.
Thumps_up Thumps_up Thumps_up

Fein. Das zeigt doch, man muss nicht immer kurz nach dem Einstellen einer Frage eine Beispieldatei verlangen, manchmal hilft auch Nachfragen oder etwas länger Nachdenken 100
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#8
Schön, dass du zufrieden bist.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#9
... Schauen wir mal 17
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste