Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Sortierung nach Gößen und ablaufdatum
#1
Hallo ich habe ein kleines Problem. ich muß eine Tabelle machen die mir zusammen zählt wenn etwas abgelaufen ist und das gleich in die größen sortiert!
siehe mustertabelle. dabei brauche ich das nur für die Brillengläser die formeln können auch gerne verbessert werden ich bin eigentlich kompletter Leihe und suche mir die Formel im Netz zusammen.

.xlsx   Mustertabelle.xlsx (Größe: 10,66 KB / Downloads: 5)
Antwortento top
#2
Ob Kauf oder Leihe: Es wäre schön, wenn Du gleich die Optik des Wunschergebnisses mitgeliefert hättest.

B15[:F17]: =SUMMENPRODUKT(($G15=$G$2:$G$13)*(B$2:B$13<HEUTE()))
G15[:G17]: {={"S";"M";"L"}}

Anmerkungen: 
  • Die Ergebnisse entsprechen Deinen (unsinnigen) Farben nicht. 
  • Ich habe die Formel gleich für alle 5 Artikel (nicht nur Fielmann) kopiert; kannst Du partiell gern löschen.
  • Leerzellen habe ich nicht fehlerbehandelt
[-] Folgende(r) 1 Benutzer sagt Danke an LCohen für diesen Beitrag:
  • Eagle
Antwortento top
#3
ok war jetzt nicht so eindeutig. das rechts mit ok tauschen war für mich zuerst zum zählen, nur dann kamen noch die größen dazu. die farbge ist für  wann etwas abgelaufen ist.


Angehängte Dateien
.xlsx   Mustertabelle.xlsx (Größe: 10,89 KB / Downloads: 8)
Antwortento top
#4
Beim Zählen von Farben hilft Dir dann gern jemand anderes. Ich zähle nur Inhalte.
Antwortento top
#5
Ja das ist ja richtig ich möchte nicht die zahlen zählen das geht mit bedigter formatierung auch nicht das ist nur für mich optisch wer tauschen muss. Für die bestellung ist nur wichtig die anzahl für die verschiedene Größen.
Antwortento top
#6
Hallöchen,

ich hatte kürzlich dort was mit Farben zählen:

Sortierfunktion

Eventuell kannst Du das für Deine Zwecke anpassen. Problem dabei ist allerdings, dass die manuelle Änderung einer Farbe keine automatische Reaktion - hier die Neuzählung - auslöst, Du müsstest dann schon F9 drücken ..
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#7
Ich möcht keine farbe zählen, das geht auch nicht mit der bedingten formatierung, da ist es so als würde die zelle keine farbe haben. Ich möchte nur die abgelaufene Brillen Sortier nach größen haben eine gesamte zählung aller abgelaufen Brillen bekomme ich hin nur das es gleich im der größe sortiert wird bekomme ich nicht hin.
Antwortento top
#8
Hallöchen,

da hat mich Leonard ja etwas auf's Glatteis geführt mit der Angabe, dass er keine Farben zählt Huh

Dann eventuell so? In der einen Spalte mal für den einen Artikel, ganz rechts hab ich mal Gesamt ausgegeben.

Arbeitsblatt mit dem Namen 'Tabelle1'
BCDEFG
1HelmSchuheBrille KlarLaserschutzSonnenschutzGröße
16Neu BestellenAnzahlGesamt
17S26
18L13
19M26

ZelleFormel
D17=SUMMENPRODUKT((($D$2:$D$13)<=HEUTE())*(($D$2:$D$13)<>"")*($G$2:$G$13=B17))
G17=SUMMENPRODUKT((($B$2:$F$13)<=HEUTE())*(($B$2:$F$13)<>"")*($G$2:$G$13=B17))
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste