Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Vertragsübersicht Kündigungsfrist
#1
Hallo zusammen,

ich bin ein ziemlicher Excel-Neuling und wollte mir eine kleine Übersicht über laufende Verträge machen mit den dazugehörigen Kündigungsfristen.
Allerdings komme ich bei der Formel, durch die mir Excel das späteste Kündigungsdatum nennt, nicht zurecht.
Ich habe mal einen Screenshot angehängt.

Ich möchte gerne, dass Excel mir unter "Eingang der Kündigung bis" das späteste mögliche Kündigungsdatum nennt unter Berücksichtigung der Frist in den Spalten G und H.

Kann mir da wer helfen? Und mir eventuell sogar noch ein gutes Buch für Excel-Einsteiger empfehlen?  22

Danke!!


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Moin!
Mal ein einfaches Beispiel:
ABCD
1V-EndeKdg-FristKdg bis
231.12.20193Monate30.09.2019
328.02.20206Wochen17.01.2020

ZelleFormel
D2=WENN(C2="Monate";EDATUM(A2;-B2);A2-B2*7)
D3=WENN(C3="Monate";EDATUM(A3;-B3);A3-B3*7)

Gruß Ralf
Gib einem man einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen man zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#3
Hi,

mein Vorschlag:

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEF
1DatumLaufzeitV-EndeFrist WochenFrist MonateLetzter Tag
201.02.201812 Monate31.01.2019331.10.2018
301.12.201812 Monate30.11.2019619.10.2019

ZelleFormel
C2=EDATUM(A2;B2)-1
F2=WENN(D2="";EDATUM(C2;-E2);C2-7*D2)
C3=EDATUM(A3;B3)-1
F3=WENN(D3="";EDATUM(C3;-E3);C3-7*D3)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste