Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Text mit wert Hinterlegen
#1
Hallo,

ich bin sehr ungeübt in Excel und brauche nachdem ich googel und euer forum durchkämmt habe eure Hilfe!


Es soll eine Excel datei erstellt werden, um eine vereinfachte Vorbemessung von Bauteilen zu erstellen.

Auf der Tabelle 1 gibt es eine Spalte mit verschiedenen Baustoffen gefolgt von Spalten mit verschiedenen Materialkennwerten ....(Rohdichte, Druckfestigkeit,....)

Auf der Tabelle 2 sollen die Eigenlasten von Bauteilen bestimmt werden.
Dazu gibt es ein DropDown mit der Spalte Baustoffe aus Blatt 1

Ziel ist es dass beim Auswählen eines Baustoffs über das DropDown menü in den folgenden Spalte werte aus Blatt 1 übernommen werden.

Vielen Dank im Vorraus
Antwortento top
#2
Hi,

allgemein: schau dir mal die Fkt. SVERWEIS() oder INDEX/VERGLEICH() an. Detailliertere Antworten sind erst nach Kenntnis deiner (Beispiel)Datei möglich. https://www.clever-excel-forum.de/thread-326.html

Ich habe übrigens deinen Beitrag ins Excelforum verschoben - 2019 ist dem Forumstreffen in diesem Jahr vorbehalten.  Wink
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Hallöchen,

das mit der Gültigkeit und dem SVERWEIS würde im Prinzip so aussehen:

Arbeitsblatt mit dem Namen 'Bestand'
ABCD
1AntonHüteBertaHosen
2BertaHosen
3CaesarSocken

ZelleFormel
D1=SVERWEIS(C1;A1:B3;2;FALSCH)

ZelleGültigkeitstypOperatorWert1Wert2
C1Liste=$A$1:$A$3
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste