Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zeilen / Spaltenbezug & Überspringen
#1
Hallo liebes Forum,
 
bin mir nicht sicher, ob man mein Problem versteht, aber ich probiere es mal.
 
Ich möchte gerne den Bereich einer Spalte (von A2 bis A250) fortlaufend durchgehen lassen und zwar mit einer Formel, die ich von Spalte G1 nach K1 kopieren möchte (immer gleicher Abstand), so dass in G1 der Wert aus A2 ausgegeben und in K1 der Wert aus A3 ausgegeben wird. Diese Formel möchte ich dann zig mal kopieren, so dass ich alle 250 Werte der Spalte A durch habe.
 
Mit folgendem Versuch komme ich leider nicht weiter. Wahrscheinlich ist schon das "WVERWEIS" die falsche Herangehensweise...
 
=WVERWEIS("Nummer";$A$1:$A$246;ZEILE($A$1);WAHR)
 
Wäre super, falls da jemand eine Lösung für hat.
 
Danke und viele Grüße
Wolfgang
Antwortento top
#2
Zitat:ob man mein Problem versteht
Leider nicht. Was bedeutet 
Zitat:die ich von Spalte G1 K1 kopieren möchte
? Bitte um eine neue bessere Beschreibung. Es gibt übrigens keine Spalte G1. Nur Spalte G und Zelle G1.
Schöne Grüße
Berni
Antwortento top
#3
oh, Danke für den Hinweis.

Meinte von Zelle G1 nach K1 kopieren...

Ich brauche eine Formel, die in G1 einen Wert aus A2 verarbeitet und in K1 einen Wert aus A3 verarbeitet. Diese Formel soll dann beim Kopieren (immer 4 Spalten weiter nach rechts) eine Zeile der Spalte A nach unten wandern. Also O1 dann A4...
Antwortento top
#4
Die Formel in G1:
Code:
=INDEX($A:$A;REST(SPALTE(E1);4)+0,25*SPALTE(D1);1)
Danach kannst du sie nach K1, O1, S1 usw. kopieren
Schöne Grüße
Berni
Antwortento top
#5
Vielen Dank!
Probiere ich gleich mal aus.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste