Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Bilanzauswertung anhand einer Kontenliste
#1
Hallo,

ich habe eine Kontoliste in Excel, die ich auf einem anderen Blatt auswerten möchte. In dieser Auswertung werden verschiedene Konten (aus einer Buchhaltung) zusammenaddiert.

Ich habe schon mit SUMMEWENN experimentiert, aber ich schaffe es nicht, eine Summe aus einer Kontofolge (1600-1700) zu erstellen.

=SUMMEWENN(A2:F16;"A2:A16(=Depot?)";F2:F16)

Eine Beispieltabelle habe ich in der Anlage beigefügt.

Ich möchte eine Exceltabelle bauen, in der ich dann die jeweiligen Kontolisten hineinkopieren kann und dann die Auswertung bekomme.

Kann mir jemand helfen, wo ich einen Denkfehler mache, bzw. einen Tipp geben es einfacher zu gestalten?

Herzlichen Dank
Markus

   
Antwortento top
#2
Hi Markus,

lade doch bitte deine Beispieldatei hoch!

Danke
LG
Alexandra
Antwortento top
#3
Hola,

du suchst A) in der falschen Spalte nach B) dem falschen Suchbegriff. Excel hat doch eine super Hilfe dazu...


Code:
=summewenn(B2:B16;"depot*";F2:F16)


Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • mmoench
Antwortento top
#4
Hallo das lässt sich super mit Power Query lösen... Tabelle erstellen (Strg+T) und (aus Tabelle/Bereich) laden. Spalte Bez --> Text vor dem Trennzeichen extrahieren und dann Gruppieren. Fertich...!!!
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#5
Wie aber kann ich einen bestimmten Nummernbereich auswählen, den ich suchen will?

z.b. die Kontonummern (Spalte A) 1601-1608 oder einzelne Kontonummern z.B. 1519,1601,1710

Herzlichen Dank für die Unterstützung
Huh Oh, ha......
Antwortento top
#6
Hola,

Code:
=SUMMEWENNS(F2:F12;A2:A12;">=1601";A2:A12;"<=1608")

bzw.


Code:
=SUMME(SUMMEWENN(A2:A12;{1519.1521.1606};F2:F12))

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • mmoench
Antwortento top
#7
Auch in älteren XL-Versionen geht es:

Pivottabellen-Zeilenfeld "Konto" - Gruppieren - "Automatisch" abwählen [ ] von 0 bis 9999 in Schritten 100

Ich darf noch bemerken, dass die Doppelt-Systematik "Depot Kasse Anlagen" nicht in der Kontobezeichnung erledigt werden sollte, da das keiner Normalisierung entspricht (denn 16 ist Kasse, 17 ist Anlagen, ...). 

Verständnis habe ich trotzdem dafür. Wenn B3 stimmt.

(11.04.2019, 07:27)mmoench schrieb: Wie aber kann ich [...]  1601-1608 oder 1519,1601,1710

Ersteres mit SUMMEWENNS und Low- und Top-Kriterium.

Letzteres über einen Bereich, in welcher die Summanden-Kontonummern eingetragen werden und in einer neuen Datenbankspalte mit =ISTZAHL(SVERWEIS(...;...;1;0)) überprüft werden. Denn steves Vorschlag 2 ist nicht wirklich praktikabel zum Arbeiten, es sei denn, der Summanden-Kontonummern-Bereich sei z.B. Z1:Z9:

{=SUMME(SUMMEWENN(A2:A12;Z1:Z9;F2:F12))}
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste