Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summenberechnung
#1
Hi zusammen,

ich habe mal wieder eine Frage.

Wie kann ich die gelb markierte Summe rechts unten abhängig vom Nicht-Vorhandensein der x-e berechnen?

Arbeitsblatt mit dem Namen 'Tabelle1'
BCDEFGH
2Gesamt-
kosten
Nicht
berechnen
3
4660,00 €x
548,00 €
639,00 €x
730,00 €
8125,00 €
956,00 €x
1025,00 €
110,00 €
120,00 €
130,00 €
140,00 €
15
160,00 €
170,00 €
180,00 €
19Summe983,00 €228,00 €

ZelleFormel
C19=SUMME(C4:E18)
F19=SUMME(C5;C7:E8;C10:E18)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Antwortento top
#2
Hi Ralf,


Code:
=SUMMEWENN($E$4:$E$18;"<>"&"x";$B$4:$B$18)


und du kennst doch das leidige Problem mit den verbundenen Zellen?
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Hola,

=summewenn(F4:F18;"<>x";C4:C18)

Gruß,
steve1da
Antwortento top
#4
Hallo

Code:
=SUMMEWENN(E3:E17;"<>x";B3:B17)
Gruss Guschti
Der Künstler lebt auch vom Applaus
Antwortento top
#5
Hallo Steve,

ich wollte meinen Beitrag nochmals wegen einem Tippfehler editieren und bin unbewusst in deinen frisch geposteten Beitrag "eingedrungen". Bitte entschuldige diesen Fauxpas und verbessere nochmals, was du ursprünglich geschrieben hast - ich weiß es leider nicht mehr. Blush
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#6
Hola Günter,

alles gut. So wie mein Beitrag da steht passt das ;)

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste