Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel um die Zelle auszugeben, welche einen bestimmten Text enthält
#1
Wink 
Hey Leute  43 

Zurzeit muss ich für das Studium sehr große Datenmengen in Excel verarbeiten und habe dazu eine Frage an Euch:

Ich will in einer Zeile nach einem Textteil suchen und es soll mir die gesamte Zelle mit dem Textteil ausgespuckt werden. 

Hier als Beispiel (die Kombination aus Zahlen und Wörtern ist willkürlich):

                  A             B              C               D
    1        Haus10    Wald25     Baum17      Zaun12
    2        Messer6   Löffel4      Haus19       Topf7

Ich würde hierbei nun für jede einzelne Zeile nach "Haus" suchen und dann soll mir die komplette Zelle "ausgespuckt" werden - für Zeile 1 dann "Haus10".

Hat jemand eine Idee für eine Formel, welche mehrere Spalten innerhalb einer Zeile untersucht und mir dann mein gesuchtes Wort in Form der Zelle "ausspuckt"?

Ich wäre super dankbar, wenn mir jemand einen Tipp geben könnte, da ich das sehr dringend brauche und leider wirklich ratlos bin...

Liebe Grüße  Blush
Antwortento top
#2
Hi,

so:

=WVERWEIS("*Haus*";A1:D1;1;FALSCH)

LG
Alexandra
[-] Folgende(r) 1 Benutzer sagt Danke an cysu11 für diesen Beitrag:
  • Ludwig.sp
Antwortento top
#3
Hallo Alexandra,

vielen lieben Dank!

LG 
Ludwig
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste