Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

langsamer Diagrammaufbau beim Datei öffnen
#1
Hallo zusammen,

wir haben ein immenses Problem nach der Umstellung von W7/O2010 auf W10/O2016 mit Dateien mit vielen kombinierten Linien/Säulendiagrammen (20-30) auf einem A3-Blattbereich. Der Bereich ist auf 75% gezoomt und wird nach Öffnen der Datei sichtbar dargestellt. Die Diagrammdaten sind auf einem zweiten Blatt. Es werden 4 Linien und meist 5 Säulen dargestellt. Die Säulen resultieren aus 3 sich überdeckenden Datenreihen zur Darstellung der Säulen in einer der drei Farben rot, gelb oder grün.

Je nach Anzahl der Diagramme dauert es > 1 Minute, bis alle Diagramme komplett dargestellt werden. Man kann zuschauen, wie Diagramm für Diagramm aufgebaut wird.

Sieht im Prinzip so aus, das erste ist schon da, die beiden anderen kommen irgendwann der Reihe nach:

   

Die "alte" Seitenvorschau ist gar nicht mehr nutzbar, da darauf nicht alle Diagramme dargestellt werden oder ein Teil des Blattes von unten angefangen fehlt.
Bislang hatten wir die Seitenvorschau aus einem Verwaltungsdialog heraus zum Anschauen der Ergebnisse genutzt und waren nach Schließen der Vorschau wieder im Dialog. Den hab ich inzwischen so umgestellt, dass wir die Excelblätter direkt anschauen...

Eine Lösung im Netz hab ich noch nicht gefunden Sad Diskutiert wird das Problem seit Jahren, hier z.B.

Uservoice

oder hier

reddit

Da geht es zwar laut Thema um den Mac, mac(ht) aber nix.
Hat da irgendwer einen Tipp, wie man das "Grafikrendering" beschleunigen könnte?  

Irgendwelche andere "Blattblockaden" wie bedingte Formatierungen, Makros usw. gibt es nicht.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#2
Hallo André,

das Ausschalten der Hardwarebeschleunigung habt ihr schon probiert?
( https://www.clever-excel-forum.de/thread...#pid130787 )

Gruß Uwe
Antwortento top
#3
Moin Uwe,

ja, haben wir. Hilft aber auch nix. Es ist auch egal ob wir einen Rechner mit Intel620 Grafik haben oder NVIDIA Quadro, geht beides langsam, auf der 620er natürlich deutlicher spürbar. Seltsamerweise soll es nach Meinung eines Kollegen schnell gehen, wenn die Datei in "geschützte Ansicht" geöffnet und gelassen wird, aber zum einen können wir die Dateien dann nicht mehr bearbeiten und zum anderen kommt je nach Sicherheitseinstellung oder bereits erfolgter Bearbeitungsbestätigung die Frage gar nicht Sad
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste