Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wertebereiche anzeigen/auswerten
#1
Hallo zusammen,

bin relativ neu in Excel und kann eigentlich nicht viel mehr als Formeln aus dem Internet zu kopieren :D
Ich habe verschiedene Zahlenbereiche und möchte, dass wenn in diesen Bereichen eine Zahl zu finden ist, ein "ja" oder "nein" und ein anderer Wert angezeigt werden.

Konkret meine ich
A2=1            D=3065  F=3229        
A14=2          D=1000  F=1174

suche jetzt also eine Formel, wenn ich jetzt beispielsweise 3085 eingebe, ja und die Werte aus der A-Spalte angezeigt werden.

Vielen DankSmile
Antwortento top
#2
Hi ...

vielleicht sowas?


Code:
=WENN(SUMMENPRODUKT((E1>D1)*(E1<F1));"ja "&A1;"")


Dein Suchwert steht in E1 und die Formel steht in G1

Gruß Tim
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste