Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summe aus mehreren Zellen mit bestimmten Kriterien
#1
Hallo Zusammen,

ich wüsste gerne, welche Formel ich anwenden muss, wenn ich folgende Summe aus diesen Kriterien haben möchte:

der Lieferant darf z.b. nur "UPS" sein
der Monat darf nur "Juni" sein

die Tabelle hat 4 Spalten:  Datum, Uhrzeit, Anzahl und Lieferant... Die Uhrzeit spielt aber hierfür keine Rolle


Diese Tabelle wird täglich mit unterschiedlichen Lieferanten geführt.


Kann mir hier irgendwer weiterhelfenSmile ?


Danke im Voraus und Grüße
Mk17

P.S.: falls weitere Informationen nötig sind, Bitte einfach Bescheid geben.
Antwortento top
#2
Hola,


PHP-Code:
=summenprodukt((monat(A2:A100)=6)*(D2:D100="ups")*(C2:C100)) 

Gruß,
steve1da
Antwortento top
#3
Danke für die super schnelle Antwort!!

=SUMMENPRODUKT((Juli(Tabelle2!A2:A5000)=7);(Tabelle2!D2:D5000="UPS");(Tabelle2!C2:C5000))

Dies habe ich beispielsweise eingegeben aber als antwort bekomme ich nur "#Name?" Confused

mache ich da was falsch?


Danke im Voraus
Antwortento top
#4
Hola,


Zitat:mache ich da was falsch?

ja. Du nimmst nicht meine Formel.

Gruß,
steve1da
Antwortento top
#5
Hi,

schau mal deine Formel
Zitat:=SUMMENPRODUKT((Juli(Tabelle2!A2:A5000)=7);(Tabelle2!D2:D5000="UPS");(Tabelle2!C2:C5000))

im Vergleich zur vorher geposteten an:
Zitat:
Code:
=summenprodukt((monat(A2:A100)=6)*(D2:D100="ups")*(C2:C100))
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#6
okay..

jetzt habe ich deine Formel so genommen wie sie war, allerdings reicht  "A100" "D100" und "C100" nicht aus. Dann habe ich nur den halben Monat. kann ich das ins unendliche ziehen? oder hat der Wert dann nichts mehr mit dem Monat Juni zu tun?


Danke
Antwortento top
#7
Ich habe zuvor gedacht ich solle den "monat" durch den tatsächlichen Monatsnamen ersetzen. War wohl falsch 19
und das semikolon hatte ich eingefügt weil er mir das so in der Formel vorgeschlagen hatte.

PardonSmile 19
Antwortento top
#8
Hola,

dann ändere den Bereich in der Formel doch einfach ab.

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste