Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Verknüpfen A1 mit B1
#1
Hallo zusammen ich bin ganz neu in Excel und benötige ein wenig Hilfe. Ich habe in den Spalten A1-A10 mit Datenüberprüfung eine Liste erstellt wo ich die Mitarbeiternamen per Dropdown auswählen kann.Ich hätte gerne das er zudem ausgewählten Mitarbeiternamen zb bei A1 in B1 automatisch eine Nummer (Personalnummer) einträgt die mit dem Namen verknüpft ist. Finde leider nichts wie ich das verwirklichen kann

Danke im vorraus Gruss Patrick
Antwortento top
#2
Hallo,

die Nummern rechts neben die Namensliste schreiben, die deine Dropdowns füttert. Dann geht es mit einem einfachen SVERWEIS.
VG Sabina

bei mir läuft Win 7 32-Bit - Office 2010 Pro Plus 32-Bit und Office 2016 Pro Plus 32-Bit
Wer auch weiter Hilfe erwartet, sollte sich nicht zu schade sein, ein kurzes Feedback zu geben.
[-] Folgende(r) 1 Benutzer sagt Danke an Flotter Feger für diesen Beitrag:
  • Kcirtap
Antwortento top
#3
Danke für die schnelle Antwort könnten sie mir das eventuell Schritt für Schritt erklären.
Antwortento top
#4
Hallo Patrick,

angenommen dein Rohdaten stehen in Spalte E (Namen) und F(Personalnummer), dann so:

in B1 diese Formel: =sverweis(A1;$E$1:$F$10;2;FALSCH) 

und runterkopieren!

LG
Alexandra
[-] Folgende(r) 1 Benutzer sagt Danke an cysu11 für diesen Beitrag:
  • Kcirtap
Antwortento top
#5
Danke das hat Super geklappt nur noch eine Frage wie kann ich mache wenn das #NV nicht angezeigt wird.

Gruss Patrick
Antwortento top
#6
Hi Patrick,

so:

=WENNFEHLER(SVERWEIS(A1;$E$1:$F$10;2;FALSCH);"")

LG
Alexandra
Antwortento top
#7
Dankeschön funktioniert
Antwortento top
#8
Hallo nochmal  19 wie kann ich jetzt sperren das man die Formel bei (Nur bei B1) nicht rauslöschen bzw bearbeiten kann.

Danke
Antwortento top
#9
Hallo Patrik,

markiere alle Zellen die für die Eingabe frei sollen sein, dann gehst Du auf Start/Format/Zellenformatieren und dann auf Schutz nun nimmst Du den Haken bei gesperrt raus. Dann gehst Du auf das Register Überprüfen und auf Blatt schützen, hier hast Du mehrere Möglichkeiten was einzustellen, für Deinen Fall würde ein einfaches OK reichen.
Gruß
Dietmar

Damit das Mögliche entsteht, muß immer wieder das Unmögliche versucht werden.  
Antwortento top
#10
Danke
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste