Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Hilfe für spezielle Aufsummierung
#1
Hallo, ich muss für eine Bewertung eine Aufsummierung für die Kreditoren machen. Die Ursprungsdatei enthält viele tausend Zeilen. In einer Spalte habe ich die Kreditorennummer, diese kann öfters vorkommen mit jeweils unterschiedlichen Beträgen. So ungefähr:
Kreditor       Betrag        Summe (zu bilden)
1000           -100
1000           +100
1000           -200
1000            200
1000           300            300
1001           200
1001           -100          100
1002            -150
1002           +150
1002         300
1002        350              650
1003         250
1003        -150            100

Die Formel soll also erkennen, ob der Kreditor der Gleiche ist, wie in der Zelle darüber und dann die Werte aus der anderen Spalte addieren. Am besten wäre es, wenn ich es noch so einrichten könnte, dass die Summe in der letzten, für diesen Kreditor befindlichen Spalte steht und darüber ein Leerzeichen steht. Ich habe schon Sume, Wenn usw. versuchtm aber irgendwie wähle ich immer die falschen Kriterien und bekomme nur Murks.

Es wäre super, wenn mir jemand helfen kann Smile

Ggf muss ich das ganze in einem nächsten Schritt sogar noch um ein drittes Kriterium erweitern, da ich eventuell auch noch die Summe eines Sachkontos brauche, da die Kreditoren teilweise auf unterschiedlichen Sachkonten gebucht sind und ich dann die Summe je SK brauche, die ein Kreditor, sollte er auf dem SK mehrmals vorkommen aufweist.

Falls jemand dazu auch eine Formel weiß, gerne schreiben.

Vielen Dank im Voraus.
Antwortento top
#2
Hi Johanna,


warum keine Pivot?

LG
Alexandra
Antwortento top
#3
(03.04.2019, 15:39)cysu11 schrieb: Hi Johanna,


warum keine Pivot?

LG
Alexandra

Hallo,
damit kenne ich mich leider auch nicht aus.
Lg
Johanna
Antwortento top
#4
Hi Johanna,

böser Fehler, hilft im Berufsalltag sehr!!Smile

Schau dir das mal an!

Sonst kannst du auch die Beispielmappe hochladen, dann können wir eine Pivot drüberziehen!

LG
Alexandra
Antwortento top
#5
Hallo,

in C1: =WENN(A1=A2;"";SUMMEWENN($A$1:A1;A1;$B$1:B1))
Formel nach unten kopieren. Geht aber nur, wenn die Daten entsprechend nach Kreditor sortiert sind.
Gruß
Michael
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste