Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Auswertung anwesender Personen in Excel
#1
Hallo zusammen,
ich habe eine Excel für die Hochzeit erstellt. Nun möchte ich gerne neben den Erwachsenen auch die jeweiligen Kinder unten zusammenfassen.
Das ganze aber in Abhängigkeit ob die jenigen mit Ja oder Nein geantwortet haben, unten in der Auswertung soll also stehen wieviele Kinder und Erwachsene an Feier oder Schloss teilnehmen.

Ich habe die Funktionen =ZEILEN, =ZÄHLENWENN probiert - komme aber auf keinen grünen Zweig.

Kann mir einer da mal Bitte helfen?

Vielen Dank Smile


Angehängte Dateien
.xlsx   Testdatei.xlsx (Größe: 14,78 KB / Downloads: 11)
Antwortento top
#2
Moin

Gästeliste

ABCDEFG
59ErwachseneKind 0-3Kind 4-11
60Summe Gesamt504252
61Schloss Ja47/4052
62Schloss Nein3/200
63Feier Ja/494252
64Feier Nein/1000
Formeln der Tabelle
ZelleFormel
E61=SUMIFS(E6:E56,$C6:$C56,"ja")
E62=SUMIFS(E6:E56,$C6:$C56,"nein")
E63=SUMIFS(E6:E56,$D6:$D56,"ja")
E64=SUMIFS(E6:E56,$D6:$D56,"nein")

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Hallo Shift-del,

wird wohl so nicht funktionieren. Hatte ich auch so und wollte es gerade absenden, als ich folgendes bemerkt habe.

Schau dir mal den Bereich der Zeilen 34-36 an.
2 Erwachsene, 1 Kind (verbundene Zellen)
und dreimal die Möglichkeit ja oder nein zu wählen - wohl jeweils pro Erwachsenem und dem Kind separat und das haut dann mit den verbundenen Zellen nicht hin.

Gruß Werner
Antwortento top
#4
Hallo Werner

Hier gilt das bewährte Prinzip: Wenn es kein Wunschergebnis gibt dann ist meine Lösung automatisch korrekt.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#5
Vielen Danke für die Mühe. Aber das klappt ja auch nicht.
In der untersten Zeile müsste ja dann eine 1 bei den Erwachsenen stehen.
Dann wirds an den Zellen liegen.

Danke Euch Smile
Antwortento top
#6
Aber nochmal zum Interesse. Kannst du mir die Excel mit deiner Funktion drinn mal hochladen?
Hab das grad mal probiert - ich bekomme die ZÄHLENWENNS nicht rein - immer die Meldung "zu wenig Argumente".

Nur das ich da mal duchblicke.

Danke Smile
Antwortento top
#7
Oh, mir ist nicht aufgefallen dass die Formeln in Englisch angezeigt werden.
Gästeliste

ABCDEFG
59ErwachseneKind 0-3Kind 4-11
60Summe Gesamt504252
61Schloss Ja47/4052
62Schloss Nein3/200
63Feier Ja/494252
64Feier Nein/1000
Formeln der Tabelle
ZelleFormel
E61=SUMMEWENNS(E6:E56;$C6:$C56;"ja")
E62=SUMMEWENNS(E6:E56;$C6:$C56;"nein")
E63=SUMMEWENNS(E6:E56;$D6:$D56;"ja")
E64=SUMMEWENNS(E6:E56;$D6:$D56;"nein")

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#8
Danke - die SUMMEWENNS ist klar - das konnte ich übersetzen. Aber beim Rest inkl. der Dollarzeichen komm ich nicht weiter.
Daher die Frage ob du die Liste mal inkl. Formeln hochladen kannst?!

Vielen Dank
Antwortento top
#9
Warum? Da stehen die selben Formeln in den selben Zellen.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste