Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Beitragsrechner ???
#1
Schönen guten Tag zusammen.

Ich bin ein Excel Neuling und soll für die Arbeit eine Art Beitragsrechner erstellen.

Ich möchte gerne, das wenn ich ein Alter einer Person eingebe, mir Beiträge aus anderen Tabellenblättern angezeigt werden.

Beispiel :

Tabellenblatt 1 

Max Mustermann
Musterstr. 11

11111 Musterstadt

Alter : 35

Beitrag Tarif 1
Beitrag Tarif 2
Beitrag Tarif 3


Die Beiträge sind in den anderen Tabellenblättern eingetragen und sollen nun in die Felder (Beitrag Tarif 1 - 3) übernommen werden.

Tabellenblatt 2

Spalte 1 Alter
Spalte 2 Beitrag

Kann mir hier vielleicht jemand einen Tipp geben ?
Antwortento top
#2
Hola,

da keinerlei Daten bekannt sind:
Sverweis mit 4. Parameter WAHR

https://www.online-excel.de/excel//singsel.php?f=9

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Vortilion
Antwortento top
#3
Hi,

erster Tipp: schau dir mal die Fkt. SVERWEIS() an oder zeige bitte eine Beispieltabelle, die vom Aufbau her deinem Original entspricht. https://www.clever-excel-forum.de/thread-326.html
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Vortilion
Antwortento top
#4
Hallo,

anhand der wenigen vorhandenen Informationen kann ich dir nur den Hinweis auf die SVERWEIS-Funktion geben. http://www.excellernen.de/excel-sverweis/
Falls das nicht das Gewünschte sein sollte, wirst du eine Beispielmappe hochladen müssen.
Schöne Grüße
Berni
[-] Folgende(r) 1 Benutzer sagt Danke an MisterBurns für diesen Beitrag:
  • Vortilion
Antwortento top
#5
Habe mal die Beispieldatei beigefügt


Angehängte Dateien
.xlsx   Test.xlsx (Größe: 11,56 KB / Downloads: 5)
Antwortento top
#6
Hi,

dann so:

Arbeitsblatt mit dem Namen 'Tabelle1'
AB
4Max Mustermann
5Musterstr. 11
611111 Musterstadt
7
8
9Alter35
10
11
12Beitrag Tarif 165
13Beitrag Tarif 222,56
14Beitrag Tarif 314,22

ZelleFormel
B12=SVERWEIS($B$9;'Tarif 1'!$A$1:$B$19;2;0)
B13=SVERWEIS($B$9;'Tarif 2'!$A$1:$B$19;2;0)
B14=SVERWEIS($B$9;'Tarif 3'!$A$1:$B$19;2;0)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Vortilion
Antwortento top
#7
Haha vielen Dank. 

Das war ja einfach  Blush
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste