Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Bitte um Hilfe
#1
Liebe Forummitglieder,
habe ein kleines Problem, und hoffe auf Hilfestellung.

Ich bin Filialleitung in einem kleinen Lebensmittelhandel. Da die Inventur und die "offizielle" Registrierkasse immer deutliche Unterschiede aufweist, habe ich beschlossen, für mich parallel die Daten zu erfassen.
Habe jetzt folgende Dateien angelegt.

Wareneingang 2017, 2018, 2019. Diese Dateien sind in 4 je 4 Arbeitsblätter a 13 Wochen unterteilt. (Wegen Übersicht beim Erfassen)
Warenausgang erst ab 2018 aber ebenso in Arbeitsblätter unterteilt.

Nun meine Probleme:
Aus irgend einem Grund befinden sich die Produkte - mittlerweile über 900 - nicht immer in der selben Zeile, womit ich dann bei der Zusammenfassung der Mengen nicht genau weiß wie ich vorgehen könnte. 
Beispiel:
Artikelnr. Beschreibung Übertrag KW47 KW48 KW49 KW49 KW50 KW51 KW52 KW52 Jahresmenge 2017
111520 JT Tomaten geschält 425ml 0 0
161502 Pomito Tomaten passiert 500g 0 0
066589 JT Kochbeutel Reis 500g 0 0
112244 Schneekoppe Leinsamen geschr. 200g 0 0
261318 Birnen-Hälften 420g 24 24
266268 HF Ananasstücke 580g 0 0
261985 Excelsior Pfirsich-Hälften 1/1 18 6 6 30
261268 S-Fruchtcocktail 30 6 36

Die rote Zeile wäre das optimale Beispiel. Jahresmenge 30 Stück. Die will ich jetzt auf Wareineingang2018 übertragen. Wenn die bei 2018 jedoch nicht wie hier in Zeile 9 steht hab ich ein kleines Problem mit der Gesamtstückzahl.

Hat vielleicht jemand eine Idee dafür?

Vielen Dank für die Hilfe.
Mona
Antwortento top
#2
Hola,

bei der "Beschreibung" kann man nur raten:
du suchst den Sverweis
https://www.online-excel.de/excel//singsel.php?f=9

Gruß,
steve1da
Antwortento top
#3
Danke für deine Antwort. Hab mir das auch durchgelesen, aber offen gesagt ich habe null durchblick dabei.
Antwortento top
#4
Hi Mona,

stell mal bitte eine Beispieltabelle mit händisch eingetragenem Wunsch vor; dann kann dir gezielter geholfen werden. So geht's: https://www.clever-excel-forum.de/thread-326.html
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.zitate.net
Antwortento top
#5
Hallo Mona,

im Prinzip ist das gemeint. Ich habe hier nur einen kleinen Bereich mit je zwei Spalten. Rechts werden die Daten vom linken Bereich geholt, die Reihenfolge im rechten Bereich ist egal. Wie so ein SVERWEIS genau funktioniert, kannst Du im weiter oben verlinkten Beitrag nachlesen.

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDE
1NummerStückNummerStück
2111313
3212111
4313212

ZelleFormel
E2=SVERWEIS(D2;$A$2:$B$4;2;FALSCH)
E3=SVERWEIS(D3;$A$2:$B$4;2;FALSCH)
E4=SVERWEIS(D4;$A$2:$B$4;2;FALSCH)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste