Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Anzahl Angebote wenn...
#1
Hallo zusammen, 

ich bin sozusagen am Ende meiner riesigen Excel Tapete und stolper über eine zählenwenn? Summenprodukt? oder anzahl(wenn)? Funktion die ich nicht gelöst bekommen. 

Ich will zählen wie viele Angebote ein bestimmter Verkäufer in einem bestimmten Monat verfasst hat. 

Die Formel sollte also lauten: Zähle die Anzahl an Angeboten wenn ; die Debitorennummer ist gleich die bestimmte Debitorennummer; Der Monat () = Y ; das Jahr () = Z 

Es funktioniert aber einfach nicht! Ich hatte ähnlich Problem gestern und konnte es dann über einen Schlüssel lösen. Also Zähle wenn Gegebenheiten =XYZ. Hier will das aber nicht funktionieren. 

Bitte um Hilfe. Excel hängt mit bei!


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 11,28 KB / Downloads: 7)
Antwortento top
#2
Hola,

Code:
=SUMMENPRODUKT((JAHR(L3:L13)=E2)*(MONAT(L3:L13)=F2)*(L3:L13<>"")*(K3:K13=A3)*(G3:G13=D2))

Vorher musst du allerdings deine Werte in Spalte K in ZAHLEN umwandeln.

Gruß,
steve1da
Antwortento top
#3
Super! Hat geklappt! Vielen lieben Dank

Aber jemand muss mir doch nochmal eben helfen! 

Ganz simpel, aber ich verstehe es nicht 

Es gibt zwei Zeilen:

Zeile 1   Zeile 2
A           1
B           2
C           3


Und ich will dass er immer Zeile 2 addiert wenn Zeile 1 B ist! 

Ich bekomme es nicht hin. Was nimmt man denn hier? Summenprodukte? Sorry aber es will einfach nicht in meinen Kopf !

Danke
Antwortento top
#4
Hola,

was du beschreibst sind aber Spalten.

Das klingt nach Summewenn().

Gruß,
steve1da
Antwortento top
#5
Ich habe es!!! Summewenns! danke!
Antwortento top
#6
Hallo maphizi,

du könntest die Tabelle auch einfach per Pivot auswerten.

Siehe Beispiel anbei.


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 20,54 KB / Downloads: 1)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste