Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Keine werte bei Sverweiss
#1
Hallo zusammen,

Tabelle ist entsprechend formatiert (%, Zahl.etc), die Verweise sind soweit ich überprüft habe richtig aber das ergebnis vom SVERWEIS is #NV. siehe Tabelle im Anhang.
Ich werde mich für jede konstruktive Hilfe freuen.


Angehängte Dateien
.xlsx   INKORREKTER SVERWEIS.xlsx (Größe: 27,94 KB / Downloads: 3)
Antwortento top
#2
Hola,

du suchst das Suchkriterium (das ist übrigens nur eine Zelle, kein Bereich!) in Spalte A. Dort steht es aber nicht, d.h. die Suchmatrix muss mit Spalte B beginnen.

Gruß,
steve1da
Antwortento top
#3
Hola Steve,

Spalte A für Heimmanschaft, B für Gastmanschaft, deshalb für A =SVERWEIS($A$44:A57;$A$4:V30;16;0) und für B =SVERWEIS($B$44:B57;A$3:V29;16;0)
Oder?
Antwortento top
#4
Hola

NEIN! Die Matrix im Sverweis beginnt mit der Spalte, in der das Suchkriterium gesucht werden soll - und nur hier wird es gesucht! Deine Mannschaften stehen in B4 bis B27, du suchst sie aber in A4 bis A27. Dort stehen nur Zahlen.
Und nochmal: Suchkriterium=Einzahl, kein Bereich.

Gruß,
steve1da
Antwortento top
#5
Sorry ich habe es , peinlich :Smile mein Fehler
Schönen Tag noch
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste