Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Provisions-Ermittlung [geteilt] Mehrere Zellen in einer Zeile abfragen und berechnen
#1
Hallo Forum,

da ihr mir schon so super geholfen habt bräuchte ich als Anfänger wieder eure Hilfe. 

Folgendes Problem. 

Ich habe Mitarbeiterkürzel, Provision, Provisionsstaffelung und einen Gesamtgewinn.

Die Provision ermittel sich anhand des Gesamtgewinnes muss aber dem richtigen Kürzel zugeordnet werden. 

Die Staffelung ist wie folgt:

< 5000 =0%
>5000 =0,5
>10000 =1%
zwischen 10000 und 15000 =2%
>15000 =2,5%

Ich habe jetzt 2 Std mit =wenn =summewenn und der und Funktion herumgetestet und komme einfach nicht drauf. 

Freue mich über eure Hilfe.

Beispiel ist angehängt.


Angehängte Dateien
.xlsx   Beispiel2.xlsx (Größe: 13,81 KB / Downloads: 5)
Antwortento top
#2
Hola,


Code:
>10000 =1%

zwischen 10000 und 15000 =2%


und was gilt nun?

Gruß,
steve1da
Antwortento top
#3
Hello! 

das soll heißen <10000 =1%
>10001 =2%
>15000 =2,5%
Antwortento top
#4
Hola,

aber kleiner 10000 ist gleich größer 5000 und da gelten 0,5%.

Gruß,
steve1da
Antwortento top
#5
Steve du verwirrst mich jetztSmile 

Nochmal von vorne: 

Kleiner 5000 =0,5%
Zwischen 5001 und 10000 =1%
Zwischen 10001 und 15000 = 2%
Ab 15000 =2,5%

So jetzt müsste es verständlich sein ;) 

Danke schon mal im Voraus
Antwortento top
#6
Hallo, was ist denn wenn jemand genau 5000 (was auch immer Zloty) Gewinn macht..?
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#7
Dann muss es heißen bis 5000 die 0,5% ab 5001 gibt es die 1%
Antwortento top
#8
Hola,


Zitat:Steve du verwirrst mich jetzt

na dann guck dir mal deine erste Staffelung an und die jetzige....da passt ja fast nix übereinander. Sei's drum... schreibe in eine Hilfsspalte die AB-Werte untereinander, also 0 5001 10001 15001, z.B. in F1 bis F4, daneben in G1 bis G4 die BIS-Werte, in H1 bis H4 die Prozente.

Code:
=SVERWEIS(B15;$F$1:$H$4;3)

Gruß,
steve1da
Antwortento top
#9
(28.11.2018, 15:39)Jasko_de87 schrieb: Dann muss es heißen bis 5000 die 0,5% ab 5001 gibt es die 1%

Hallo, so..?

PHP-Code:
=VERWEIS(-B15;-{999999999999;15000;10000;5000};{2,5;2;1;0,5;0})% 
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#10
Mein Vorschlag:
Code:
=SUMMENPRODUKT(($A$2:$A$13=RECHTS(A15;2))*VERWEIS($C$2:$C$13;{0;5001;10000;15000};{0,5;1;2;2,5})*$C$2:$C$13%)
Gruß
Michael
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste