Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Mehrere Zellen in einer Zeile abfragen und berechnen
#1
Hallo Forum, 

ich bin hier neu und hoffe das ihr mir helfen könnt. 

Ich möchte gerne  aus A1 abfragen welches Mitarbeiterkürzel sich in der Zelle befindet, anhand dem Kürzel (JD,NK,MW oder AB)  soll es den wert von B1 abfragen und in D11 wiedergeben. 

Auf einer Zeile kriege ich es hin. 

=WENN(A1="JD";B1;"")

Meine Frage jetzt dazu ist.

Wie bekomme ich es hin das das alle Werte in Zellen A1:A8 und B1:B11 wie oben beschrieben abgefragt werden und dann nach Kürzel in D11 summiert wiedergegeben werden ?

Danke schon mal für die Hilfe

Beispieltabelle habe ich hinzugefügt
Antwortento top
#2
(28.11.2018, 02:03)Jasko_de87 schrieb: Beispieltabelle habe ich hinzugefügt
Nein, hast du nicht.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Ich dachte ich hätte sie hinzugefügt. 

Ist jetzt Angehängt.


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 14,03 KB / Downloads: 2)
Antwortento top
#4
Hallo, schau dir mal SUMMEWENN() an.
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#5
Nimm "Summewenn".

Für "JD":

=SUMMEWENN($A$1:$A$8;"JD";$B$1:$B$8)

oder

=SUMMEWENN($A$1:$A$8;LINKS(C10;2);$B$1:$B$8)

"Links" nimmt die ersten zwei Zeichen aus C10.

Einfacher in C10  nur "JD" usw.  schreiben und "Gesamt" als Spaltenüberschrift.

Dann reicht
=SUMMEWENN($A$1:$A$8;C10;$B$1:$B$8)  und Formel einfach runterkopieren.
Antwortento top
#6
Besten Dank! Funktioniert super
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste