Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Berechnung Versandkosten
#1
Hallo Excel Spezialisten - ich brauche Hilfe.

Es ist schon ein bisschen her, da hatte ich schon einmal gefragt - allerdings hatte ich die Daten nicht gut zur Verfügung gestellt - sodass ich Eure Antworten gar nicht verstanden habe - entschuldigt.
jetzt also eine Beispieldatei im Anhang.
Ich brauche das um meine Versandkosten zu berechnen.



Ich bräuchte die automatische Zuordnung der Frachtkosten (Betrag netto) nach Gewicht – respektive nach Paketgröße.

Siehe Beispieldatei im Anhang.
Ich bräuchte eine Formel etwa so:

Wenn in Spalte Gewicht (Zelle B5) – es müsste das Gewicht mit allen Werten (Versandkosten) abgeglichen werden 

Wenn Betrag kleiner < oder gleich = Wert in Zelle K5 ist - dann nehme Betrag in Zelle L5,
Wenn Betrag größer >als Wert in Zelle K5 und kleiner < als Wert in Zelle K6 dann nehme Betrag in Zelle L6,
Wenn Betrag größer >als Wert in Zelle K6 und kleiner < als Wert in Zelle K7 dann nehme Betrag in Zelle L7,
Wenn Betrag größer >als Wert in Zelle K7 und kleiner < als Wert in Zelle K8 dann nehme Betrag in Zelle L8,
Wenn Betrag größer >als Wert in Zelle K8 und kleiner < als Wert in Zelle K9 dann nehme Betrag in Zelle L9,
Wenn Betrag größer >als Wert in Zelle K9 und kleiner < als Wert in Zelle K10 dann nehme Betrag in Zelle L10,
Wenn Betrag größer >als Wert in Zelle K10 und kleiner < als Wert in Zelle K11 dann nehme Betrag in Zelle L11,
Wenn Betrag größer >als Wert in Zelle K11 dann schreibe Spedition
 
Und für Paketgröße:

Wenn in Spalte Paketgröße (Zelle B20) – es müsste das Gewicht mit allen Werten (Versandkosten) abgeglichen werden 

Wenn in Spalte B21 gleich XS dann nehme Betrag in Zelle L21
Wenn in Spalte B21 gleich S dann nehme Betrag in Zelle L22
Wenn in Spalte B21 gleich M dann nehme Betrag in Zelle L23
Wenn in Spalte B21 gleich L dann nehme Betrag in Zelle L24
Wenn in Spalte B21 gleich XL dann nehme Betrag in Zelle L25
 
 
Zugegeben ich bin kein Excel Nerd – Basics sind klar – aber hier fällt mir keine Formel ein.
Es wäre nur eine riesen Arbeit , da ich sonst jeden Artikel einzeln ändern müsste - es wäre ganz ganz toll, wenn hier jemand helfen könnte.
Ich hoffe, dass es diesmal verständlicher ist - auch für mich... 16

Euch einen guten Wochenstart und liebe Grüße  Blush
Antwortento top
#2
  • Frachtkostenberechnungen: Wie Sand am Meer in Foren
  • Nicht kleiner, sondern kleiner-gleich (bei Frachtkosten geht es immer bis zu einer Oberkante)
Antwortento top
#3
Hola,


Zitat:jetzt also eine Beispieldatei im Anhang.


auch hier ist keine Datei zu sehen.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • stalike
Antwortento top
#4
Wie schon gesagt - ich habe keine Ahnung wie ich das gestalten soll?
hast Du eventuell einen Link zu einen guten Beitrag? Lieben Dank für Deine fixe Antwort.
Antwortento top
#5
Jetzt gehts - beim Post selbst hat es irgendwie nicht geklappt


Angehängte Dateien
.xlsx   berechnung Versandkosten.xlsx (Größe: 13,11 KB / Downloads: 3)
Antwortento top
#6
Damit Du nicht ins XP-Gewusel gerätst:

https://www.clever-excel-forum.de/search.php?action=results&sid=baa6b4c126e9bf08752c120ec9cee8fb&sortby=&order=desc

Falls der Link nicht klappt: Oben im Suchfeld Frachtkosten eingeben.
[-] Folgende(r) 1 Benutzer sagt Danke an LCohen für diesen Beitrag:
  • stalike
Antwortento top
#7
Lieben Dank - hab jetzt ne Stunde gelesen.
Das ist definitiv zu kompliziert für mich - die verweise etc. - keine Ahnung wie ich das auf meine Tabelle übertragen soll?
Antwortento top
#8
Hola,

für die Gewichte musst du deine Tabelle K5 bis L11 etwas umbauen. In Spalte K kommen die ab-Werte (ohne bis und kg als Text in der Zelle), also
1
3,1
5,1
10,1
.....
daneben die bis-Werte und daneben die Kosten. Dann:


Code:
=SVERWEIS(L14;Tabelle2;3)

Für die Raten:

Code:
=SVERWEIS([@Paketgröße];Tabelle5;2;0)

Gruß,
steve1da
Antwortento top
#9
Hi Steve,

oh Mann Du bist der Beste - die Paketgrößen funktionieren super. Allerdings die Versandkosten Eigenversand leider nicht.
Kannst Du nochmal drübersehen?

Darf ich noch eine Frage stellen? Woher weißt Du die Nummern von den Tabellen - habe ja hier eine Beispieldatei erstellt und muss es dann übertragen.

Das ist eine sehr große Hilfe für mich. Wahnsinn.


Angehängte Dateien
.xlsx   berechnung Versandkosten.xlsx (Größe: 13,44 KB / Downloads: 3)
Antwortento top
#10
Hola,

sorry, bei der ersten Formel hab ich mich vertan. Statt L14 muss da natürlich B5 rein.


Zitat:Woher weißt Du die Nummern von den Tabelle
n

Du meinst weil die Tabelle2 und Tabelle5 heißen?
Das wird bei intelligenten Tabellen immer automatisch vergeben.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • stalike
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste