Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Hilferuf eines Anfängers.
#1
Ein Excel Anfänger (ü65) kommt nicht weiter.
Ich habe folgendes Problem. In der Spalte A1 :A6 sind Formeln, welche auch richtig rechnen. In Spalte werden Zahlen übernommen. Wenn nun zwei oder mehr Zahlen gleich sind, wird vor diesen ein Sternchen angezeigt.
Soweit habe ich alles hin bekommen. Es wird auch in Spalte C1 der Text "auslosen" angezeigt. Nur bleibt dieser Text auch da, wenn in A1:A6 keine gleichen Zeichen angezeigt werden, aber in den Formeln ist ein Sternchen.
Wie kann ich die Formel in C1 ändern, dass nur bei Sternchen in A1:A6 der Text "auslosen" angezeigt wird, ansonsten nichts.
Ich hoffe ich habe mich verständlich ausgedrückt.


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 8,08 KB / Downloads: 7)
Antwortento top
#2
Hallo,

ungetestet: da der Stern ein Sonderzeichen ist musst du das in der Formel so eingeben: ~*

=WENN(ZÄHLENWENN($A$1:$A$6;"~*");"↓ auslosen";"")
Gruß
Peter
Antwortento top
#3
Oder einfach den * durch ein + ersetzen.

Code:
=WENN(ZÄHLENWENN($B$1:$B$6;B1)>1;"+";"")

=WENN(ZÄHLENWENN($A$1:$A$6;"+");"↓   auslosen";"")
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#4
Hallo,

nimm als Suchkriterium "~*", also mit vorangestellter Tilde, um wirklich genau nach dem Sternchen zu suchen. Dies ist notwendig, weil das Sternchen selbst ein Platzhalter ist. Siehe dazu auch hier: Platzhalter

Gruß Uwe
Antwortento top
#5
Meinen Dank an alle.
Es hat wunderbar funktioniert.
Super Forum.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste