Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Gesamtprämie von weiblichen Auszubildenden berechnen
#1
Photo 
Hallo alle zusammen,

ich bin noch ein Neuling, wenn es um Excel geht und komme nicht weiter.
Ob es wichtig ist, weiß ich nicht, doch ich benutze die 2016-Version von Excel.

Nun zum Problem:

Ich muss rausfinden, wie hoch die Gesamtprämie der weiblichen Auszubildenden in meiner Excel Tabelle ist.
Die ganze Tabelle machen wir gerade im Unterricht und auch mein Lehrer kommt nicht weiter.
Er hat diese Formel eingegeben =ZÄHLENWENN(G2:G25;"w") doch das Ergebnis war immer nur 0.


Ich habe auch schon das Internet nach Antworten durchsucht und bin nicht fündig geworden.

Es wäre schön, wenn mir jemand bei meinem Problem helfen könnte.

Ich hoffe, dass das beigefügte Bild eine Hilfestellung bietet.

Liebe Grüße,

Sara



   
Antwortento top
#2
Hallo,

schau Dir mal die Funktion SUMMEWENN an:
=SUMMEWENN(B2:B25;"w";G2:G25)
Gruß
Michael
Antwortento top
#3
Hola,

in G2:G25 steht kein einziges mal "w", von daher ist das Ergebnis korrekt. Wenn ihr die Gesamtprämie sucht, sollte Summewenn passen.
Dein Lehrer macht das aber nicht beruflich, oder?

Gruß,
steve1da
Antwortento top
#4
Ergänzung:
Da du ja nichts zählen willst, ist ZÄHLENWENN hier nicht sinnvoll. Damit könntest Du z. B. die Anzahl der weiblichen Azubis zählen (also wie oft kommt in Splate B das "w" vor).
Gruß
Michael
Antwortento top
#5
Tut mit Leid, ich habe etwas falsches abgetippt. Statt dem G2:G25 sollte da ein B2:B25 stehen.
Trotzdem, danke für die Bemerkung.

Gruß,
Sara
Antwortento top
#6
Hola,

wenn in deiner Formel 0 rauskommt, stehen bestimmt Leerzeichen hinter den Werten in Spalte B.

Gruß,
steve1da
Antwortento top
#7
Funktioniert denn die SUMMEWENN-Formel? Wenn nicht, lade doch einfach mal die Datei hier hoch, dann kann man nachsehen, wo es hakt.
Gruß
Michael
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste