Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Ergebnis aus mehreren Zellen und einem Parameter
#1
Photo 
Hallo zusammen,

ich möchte gerne das Endergebnis einer Fussballbegegnung errechnen lassen.
Der höchste Wert von Team A (Anzahl der Tore berücksichtigt B1:G1) gegenüber den höchsten Wert von Team B (Anzahl der Tore berücksichtigt B1:G1) siehe das Beispiel (das gewünschte Ergebnis ist manuel berechnet) im Anhang.

B2. wie viel % schiesst Team A 0 Tor
C2. wie viel % schiesst Team A 1 Tor
D2. wie viel % schiesst Team A 2 Tore
E2. wie viel % schiesst Team A 3 Tore
F2. wie viel % schiesst Team A 4 Tore
G2. wie viel % schiesst Team A 5 Tore

B2. wie viel % schiesst Team B 0 Tor
C2. wie viel % schiesst Team B 1 Tor
D2. wie viel % schiesst Team B 2 Tore
E2. wie viel % schiesst Team B 3 Tore
F2. wie viel % schiesst Team B 4 Tore
G2. wie viel % schiesst Team B 5 Tore

Danke im Voraus für jede konstruktive Hilfe


Angehängte Dateien
.xlsx   Ergebnisse&Tore.xlsx (Größe: 10,4 KB / Downloads: 5)
Antwortento top
#2
Hallo,

dann erklär doch mal, wie Du es manuell errechnet hast. Ich komme nicht drauf Huh

Bei Team A ergibt die Summe nicht 100% (sondern nur 96%)?
Gruß
Michael
Antwortento top
#3
(22.11.2018, 11:52)Der Steuerfuzzi schrieb: Hallo,

dann erklär doch mal, wie Du es manuell errechnet hast. Ich komme nicht drauf  Huh
...

Hallo, wahrscheinlich hat das Manuel (Neuer?) berechnet...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
Antwortento top
#4
Ich versuche es mal mit dieser Formel:
Code:
=RUNDEN(SUMMENPRODUKT(B7:G7;B8:G8);0)&"-"&RUNDEN(SUMMENPRODUKT(B7:G7;B9:G9);0)
Dann freut sich Manuel vielleicht 25

Edit: Wenn die Prozentangaben Wahrscheinlichkeiten für die Anzahl an Toren sein soll, wird hier ein Erwartungswert errechnet. Viele Möglichkeiten gibt es ja sonst nicht.
Edit2: Das ist aber nur sehr kurz gedacht, da die Wahrscheinlichkeit, ein Tor zu schießen maßgeblich vom Gegner abhängt. Wenn z.B. 1860 gegen Bayern spielt, dann ist die Wahrscheinlichkeit, dass die 60er 5 Tore schießen 0,00. Wenn sie aber gegen eine Regionalliga-Mannschaft spielen liegt die Wahrscheinlichkeit sicher eher etwas höher Wink
Gruß
Michael
Antwortento top
#5
Vielen Dank and alle, die Formel von Michael hat es gelöst Smile

Schönen Tag noch an allen.
Antwortento top
#6
Oh sorry ich habe gerade gesehen, dass es  nicht  ganz stimmt Smile, Korrektur ist im Anhang
Der größte Wert für (0,1,2,3,4,5 Tore) für Team A gegen  den höchsten Wert für (0,1,2,3,4,5 Tore) für Team B, dadurch ergibt sich das Endergebnis

Danke


Angehängte Dateien
.xlsx   Ergebnisse&Tore.xlsx (Größe: 13,29 KB / Downloads: 4)
Antwortento top
#7
Hier zwei Möglichkeiten:
Code:
=VERWEIS(2;1/(B15:G15=MAX(B15:G15));B14:G14)&"-"&VERWEIS(2;1/(B16:G16=MAX(B16:G16));B14:G14)
oder
Code:
=SUMMENPRODUKT(--(B15:G15=MAX(B15:G15));B14:G14)&"-"&SUMMENPRODUKT(--(B16:G16=MAX(B16:G16));B14:G14)
Ich würde die erste vorziehen, da die zweite falsche Ergebnisse liefert, wenn der Maximalwert mehrfach vorkommt (was wahrscheinlich eher unwahrscheinlich sein wird aber wenn es dann doch vorkommt ...)
Gruß
Michael
Antwortento top
#8
gelöscht.
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#9
Vielen Dank Michael, so ist 100% ichtig, schönes Wochenende
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste