Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

[Excel] Zeitstempel / Datumsstempel per Formel
#1
Hallöchen,

Excel verwendet für die Ermittlung der aktuellen Zeit oder des aktuellen Datums die Funktionen JETZT() und HEUTE(). Die Funktionen aktualisieren den Zelleintrag bei Neuberechnung des Blattes. Um die Eintragungen festzuschreiben, gibt es neben einer Makrolösung auch eine Formellösung:

Arbeitsblatt mit dem Namen 'Tabelle1'
AB
117.03.2014a

ZelleFormel
A1=WENN(B1<>"";WENN(A1="";JETZT();A1);"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Wie zu sehen ist, bezieht sich die Formel auch auf die Zelle, in der sie steht. Das verursacht im Normalfall jedoch einen Zirkelbezug nebst entsprechender Fehlermeldung. Um das zu vermeiden, muss eine Excel-Einstellung verändert werden.
Unter Excel | Optionen | Formeln muss die Iteration aktiviert werden. Ich empfehle, auch die Iterationszahl auf 1 zu reduzieren.

   
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste