Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Prozentualer Abzug mit Zwischenwerten
#1
Hallo,

nachdem mir die Tage wirklich super geholfen wurde, habe ich ein neues Problem.
Für ein bestimmtes Unterschreiten der  Erfüllungsquote werden bestimmte Prozentwerte abgezogen von den erreichten Punkten abgezogen.
Zum Beispiel:
Es wurde eine Erfüllungsquote von 92,06% erreicht (Ziel 97%) mit einer Punktzahl von 504 Punkten
Laut Matrix werden 10% abgezogen
0
ab 97%

5%
90%-97%

10%
80%-89,99%

15%
70%-80%

20%
50%-70%

50%
>=50%

Bedeutet es werden 50,4 Punkte abgezogen. Ich habe viel versucht, komme aber einfach nicht drauf.
Die angehängte Datei verdeutlicht mein Anliegen.

Liebe Grüße,

Verliererseele


Angehängte Dateien
.xlsx   Nachlassberechnung.xlsx (Größe: 13,25 KB / Downloads: 5)
Antwortento top
#2
Zitat:Laut Matrix werden 10% abgezogen
Wieso 10 %, dürften das nicht nur 5% sein bei 92,06% ?

Reicht für den %-Abzug auch eine Spalte?

Dann evtl so:
 Zelle I3 noch als Prozentwert formatieren.


Tabelle4
EFGI
2PunkteNachlassErfüllungsquoteNachlass %
350425,20,9206349206349210,05

verwendete Formeln
Zelle Formel Bereich N/A
E3=C3*4
F3=E3*I3
G3=WENNFEHLER(D3/C3;"")
I3=VERWEIS(G3*100;{0.50.70.80.90.97};{50.20.15.10.5.0})/100
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.14 einschl. 64 Bit

Antwortento top
#3
Hallo Cadmus,

ich danke Dir! Mit den 5% hattest du recht. ICh hatte mich hier vertan.
Aber wie bekomme ich das jetzt mit den restlichen Prozenten hin. Wenn das ausbaldowert ist, dann habe ich erst einmal ruhe.

Und ja, eine Spalte würde auch reichen. die Spalten sind Überbleibsel von meinen gescheiterten VErsuchen.

Liebe Grüße,

Die Verliererseele
Antwortento top
#4
Probierst Du Lösungen nicht aus, die man Dir anbietet?

Schaust Du sie Dir noch nicht einmal an, und versuchst sie nicht zu verstehen?
Antwortento top
#5
Danke für deine Rückmeldung, auch wenn sie nicht wirklich fair ist. Natürlich habe ich die Lösung ausprobiert. Die Ausgabe der 5%igen Nachlässe funktioniert tadellos.
Ich arbeite höchst selten mit Excel und verstehe von daher lediglich die Grundzüge. Allerdings habe ich die Formel in i3 nicht verstanden trotz der Tatsache das ich es versucht habe. Meine Unerfahrenheit mit dem Thema und meinich  begrenztes Wissen mögen mir verziehen werden. 
Ich bin grade dabei zu lernen.
Antwortento top
#6
Hi,

mache doch einfach mehr Zahlen in das Beispiel und ziehe die Formeln nach unten.

Arbeitsblatt mit dem Namen 'Tabelle4'
ABCDEFGI
2DatumPrognoseStücke angenommenStücke bearbeitetPunkteNachlassErfüllungsquoteNachlass [%]
301.11.201813012611650425,292,06%5%
402.11.201819218216072872,887,91%10%
503.11.20182016106412,862,50%20%
604.11.20180000#WERT!#WERT!
705.11.201827224810099249640,32%50%
806.11.201826121621586499,54%0%
907.11.20182612165086443223,15%50%
1008.11.20180#WERT!#WERT!

ZelleFormatWert
A3TT.MM.JJJJ01.11.2018
F3[=0]"";Standard25,2
G30,00%0,920634920634921
I30%0,05

ZelleFormel
E3=C3*4
F3=E3*I3
G3=WENNFEHLER(D3/C3;"")
I3=VERWEIS(G3*100;{0.50.70.80.90.97};{50.20.15.10.5.0})/100
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Antwortento top
#7
Hallo Rabe, hallo Cadmus, 

Vielen Dank für eure Rückmeldungen. Ich habe es zu guter Letzt auch verstanden...  19

Ich danke euch.
Antwortento top
#8
Alles klar, kann mal vorkommnen.

Statt in den Klammern könnten die Werte auch in einer Tabelle stehen.

als Formel dann:

=VERWEIS(G4;$N$4:$O$9)


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#9
Top. 
Ich werde das gelernte gleich auf Arbeit verwursten?
Antwortento top
#10
Es läuft!

Super Leute! Smile
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste