Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Auflistung mit INDEX/VERGLEICH
#1
Hallo,

ich haben folgenden Fall, der u.a. vermutlich eine INDEX/VERGLEICH Formel benötigt:

Ich habe zwei Tabellenblätter (A und B).

Im Tabellenblatt A soll es eine Auflistung von Aktivitäten geben. Die Bedingung ist, das diese Aktivitäten eine Priorisierung von 1 (Range 1-3) haben muss.
Die Infos sind im Tabellenblatt B zu finden, wo die Aktivitäten jeweils mit einer Priorisierung hinterlegt sind. Im Tabellenblatt A soll lediglich eine Auflitung aller Aktivitäten mit der Priorisierung 1 ersichtlich sein.

Ich hab mal mit der Formel angefangen: =INDEX(B!C:C;MATCH(8;B!O:O))

Leider bekomme ich die Auflistung nicht hin. Kann mir jemand weiterhelfen?



Danke vorab.
Antwortento top
#2
Hallo,

deine Beschreibung reicht mir nicht aus. Stelle bitte eine auf wenige Datensätze abgespeckte und anonymiserte Beispieldatei zur Verfügung. Benutzt du eine englische Excelversion oder warum gibst du deine Formel in der englischen Schreibweise an?

https://www.clever-excel-forum.de/thread-326.html
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Hallo,

anbei eine abgespeckte Excel-Version.

Bei meinem PC ist Englisch als Sprache hinterlegt, daher die englische Schreibweise.

Gruß


Angehängte Dateien
.xlsx   Excel_INDEX_MATCH.xlsx (Größe: 11,69 KB / Downloads: 5)
Antwortento top
#4
Hi,

Arbeitsblatt mit dem Namen 'A'
A
2Initiation of the safety lifecycle
3Project Management is established
4
5
6

ZelleFormel
A2=WENNFEHLER(INDEX(B!$B$1:$B$20;AGGREGAT(15;6;ZEILE(B!$N$1:$N$20)/(B!$N$1:$N$20=1);ZEILE(B!A1)));"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Die Formel musst du halt noch übersetzen.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#5
Vielen Dank! Sie haben mir den Tag gerettet.
Antwortento top
#6
Hallo,

ich habe noch eine weitere Herausforderung, die mit meiner ersten Anfrage zusammen hängt. Leider habe ich es nicht mit einem SVerweis hinbekommen.

Ich suche den Prozentwert (processing status) zu dem dazugehörigen "cruicial work product" - ist im Tabellenblatt A gelb markiert.

Kann mir da jemand weiter helfen?

Vielen Dank vorab.

Gruß
Gisela


Angehängte Dateien
.xlsx   Excel_SVerweis.xlsx (Größe: 12,41 KB / Downloads: 5)
Antwortento top
#7
=SVERWEIS(A2;B!$B$1:$M$7;12;FALSCH)

bei mir funktioniert der Sverweis
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste