Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zugehörige Zelle anzeigen | S-Verweis (oder anders)
#1
Guten Abend,


ich habe aktuell folgendes in meiner Excel-liste:
externen Link entfernt

= eine Arbeitsmappe mit Nr. einer Zelle (welche aus zwei Zeilen besteht) und in der Spalte dahinter jeweils Name, darunter Nachname.

Diese möchte ich mir auf dem zweiten Arbeitsplatt anzeigen lassen, indem ich die Zahl eingebe.

Mit dem Nachnamen geht das auch, nur den Vornamen bekomme ich nicht hin

Wie komme ich in eine zweite Zeile? Oder wie löse ich das Problem sonst?

----

Einfacheres Vorhaben aber gleiches Problem (für die, die das obere nicht verstehen):
- siehe Bild im Anhang -

-


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
So vll.?

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCD
1123Franz123Huber
2Huber

ZelleFormel
D1=INDEX(A1:B2;VERGLEICH(C1;A:A;0)+1;2)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Eine Menge reden, aber nichts sagen können viele...
Antwortento top
#3
Joa.. wie mache ich das bzw kannst du es mir grob erklären dass ich es versteht >.<

evtl. an dem Beispiel von mir? DANKE!
Antwortento top
#4
Hallo,

wenn du dich entschließen könntest, auf die unseligen verbundenen Zellen zu verzichten, wären Auswertungen erheblich einfacher. Hier mal auf dein Beispiel (mit den verb. Zellen) bezogen eine SVERWEIS()-Lösung. Die farbige Spalte ist eine Hilfsspalte, die du ganz einfach ausblenden kannst.


Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEFGHIJ
11MaxMax  Mustermann
2Mustermann
32SusiSusi MustermannKd.-Nummer4
4Mustermann
53MichaelMichael Müller
6MüllerVor- und FamiliennameKlaus Kaffeepause
74KlausKlaus Kaffeepause
8Kaffeepause

ZelleFormel
C1=B1&" "&B2
H6=SVERWEIS($H$3;$A$1:$C$8;3;0)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Nachtrag: die beiden ersten Zellen markieren und am Ausfüllkästchen einfach runterziehen
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#5
Hallo,

=SVERWEIS(H8;B:C;2;0)&" "&INDEX(B:C;VERGLEICH(H8;B:B;0)+1;2)

Gruß Uwe
Antwortento top
#6
Hi,

leider bekomme ich es nicht auf meine richtige Mappe angewandt. Könntest du mir über Skype/Discord/WhatsApp/TeamViewer helfen? >.<

Grüße,
Antwortento top
#7
(19.11.2018, 19:28)ichhalt033 schrieb: leider bekomme ich es nicht auf meine richtige Mappe angewandt. Könntest du mir über Skype/Discord/WhatsApp/TeamViewer helfen? >.<

Nein!
[-] Folgende(r) 1 Benutzer sagt Danke an Kuwer für diesen Beitrag:
  • Frogger1986
Antwortento top
#8
Ist denn die Beispielmappe, die du hochgeladen hast, vom Aufbau her 100%ig zu deinem Original identisch? Falls nicht, hole das bitte nach, dann kann dir hier die Formel eingepasst werden. Skype und derlei Scherze sind nicht für ein Forum geeignet.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#9
Danke schonmal für die Hilfe.

Scherze mache ich keine und 100% die gleiche ist es auch nicht, es handelt sich um eine große Kundenliste welche ich hier nicht zeigen kann. Ich habe versucht diese Formel zu übertragen, aber dies halt leider nicht geklappt.
Das einzige was ich auf Anhieb sagen kann was anderes ist: Die "Nummer" und "Name"+"Nachname" sind nicht direkt hintereinander, es sind einige Spalten dazwischen.
Antwortento top
#10
Hi,

ich kann mich nicht erinnern, dass ich deine Originaldaten sehen wollte. Das habe ich geschrieben:


Zitat:vom Aufbau her 100%ig zu deinem Original

Nochmal: wenn du den Originalaufbau zeigst, kann die Formel auf deine Datei angepasst werden. Es reichen 2-3 (fiktive) Datensätze
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste