Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zellenwerte auf einem zweiten Arbeitsblatt bei übereinstimmung farblich hervorheben
#1
Liebes Kollegtiv,

ich habe eine Excel Liste von Personen, die ich für viele Zwecke verwende. Ein Zweck soll es nun auch sein Personen individuell bei einem Event zu Platzieren. Dafür habe ich eine Spalte, in die der individuelle Sitzplatz eingetragen wird (Habe bereits drauf geachtet, dass kein Sitzplatz doppelt benannt ist). Nun möchte ich, dass im zweiten Tabellenblatt, dieser Sitzplatz rot/farblich hervorgehoben wird, wenn der „Code“/die individuelle Sitzplatz vergeben wurde. Ist dies möglich, bzw. wie? Habe alles mit der bedingten Formatierung ausprobiert, auch „Namen“ definiert um die bedingte Formatierung über mehrere Blätter zu ermöglichen, schaffe es dennoch nicht. Kann mir da jemand helfen? Ich habe eine Beispiel-Liste angehängt.

Dabei dreht es sich um die Spalte "Sitzplatz". Deren Werte sind dann im Arbeitsblatt "Sitzplan" wiederzufinden. Dort sollen sie farblich hervorgehoben werden.
 
Vielen Dank bereits im Voraus!


Angehängte Dateien
.xlsx   Beispiel_Problem Sitzplatz.xlsx (Größe: 21,79 KB / Downloads: 1)
Antwortento top
#2
Hier noch die Liste angehängt.
Antwortento top
#3
So?
Code:
=ZÄHLENWENN(Gesamttabelle!$E:$E;A3)>=1
Wird angewendet auf
Code:
=$A$3:$AM$63
Schöne Grüße
Berni
Antwortento top
#4
Hola,

Code:
=ZÄHLENWENN(Gesamttabelle!$E$2:$E$11;A3)

Gruß,
steve1da
Antwortento top
#5
Es folgt der altbekannte hinweis:

Mit dieser Formel gibt es ein Problem. ...
Antwortento top
#6
Hola,

nicht bei Excel 2016.

Gruß,
steve1da
Antwortento top
#7
Auch nicht bei mir und Excel2013. Ich habe es erfolgreich genauso wie geschrieben in deiner Datei angewendet. Hast du den kompletten Bereich (A3:AM63) markiert und dann auf die bedingte Formatierung geklickt?
Siehe Anhang.


Angehängte Dateien
.xlsx   Beispiel_Problem Sitzplatz.xlsx (Größe: 23,43 KB / Downloads: 5)
Schöne Grüße
Berni
Antwortento top
#8
Ich bewundere ja Excel, geniales Programm und unglaublich logisch wenn man es versteht (ich nicht 16 ) Danke, dass du die Datei nochmal angehängt hast, ich versuche mal nachzuvollziehen warum es bei mir nicht klappt aber bei euch. Ist definitiv die 2016er Version. Melde mich gleich wieder. Lieben Dank schonmal.
Antwortento top
#9
Also, jetzt habe ich das ganze ansatzweise verstanden und es tut auch, zumindest in der Tabelle, die ihr bearbeitet habt. Wenn ich das dann auf unsere Haupttabelle anwende, dann hat es zwar auch einen Effekt, aber anstatt dass, wenn ich beispielsweise den Platz PR2L2 vergebe, dann wird der Platz in der Reihe dahinter, also PR3L2 farbig markiert. Woher kommt denn jetzt diese Krux an der geschichte auf einmal? :D
Antwortento top
#10
Hola,

dann ist das Suchkriterium bei Zählenwenn() nicht die erste Zelle die einen Platz enthält.

Wenn die Plätze in A3 beginnen, muss das so in die Formel. Beginnen sie woanders, muss diese Zelle in die Formel.
Das bedeutet aber auch, dass die eingestellte Datei nicht dem Originalaufbau entspricht.

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste