Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

WENN-Formel Frage
#1
Question 
Hi zusammen,

erstmal kriege ich es nicht hin das Bild vernünftig einzufügen daher ist es im Anhang. 49

Ich versuche folgendes zu erreichen:
wenn in Feld N2 ein "yes" steht 
und
wenn Feld C2 <=3 ist soll eine 1, wenn >3 eine 2 in Feld O2 - wenn kein "yes" in N2 steht soll eine 0 in Feld O2

Habe schon verschiedene WENN-ODER Formeln ausprobiert, kriege es aber nicht gebacken...

Ich freu mich auf eure Antworten.


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Code:
=WENN(UND(N2="yes";C2<=3);1;WENN(UND(N2="yes";C2>3);2;0))
Schöne Grüße
Berni
[-] Folgende(r) 1 Benutzer sagt Danke an MisterBurns für diesen Beitrag:
  • rkbk
Antwortento top
#3
(11.10.2018, 13:53)MisterBurns schrieb:
Code:
=WENN(UND(N2="yes";C2<=3);1;WENN(UND(N2="yes";C2>3);2;0))

Funktioniert einwandfrei :D

Besten Dank!
Antwortento top
#4
Hi

alternativ für schreibfaule.
Code:
=(1+(C2>3))*(N2="yes")

Gruß Elex
[-] Folgende(r) 2 Benutzer sagt Danke an Elex für diesen Beitrag:
  • Jockel, rkbk
Antwortento top
#5
Hi, nochmal mit WENN() aber ohne UND()..:

PHP-Code:
=WENN(N2<>"yes";0;WENN(C2<=3;1;2)) 


Aber mir gefällt die Version für Schreibfaule...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2019
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • rkbk
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste