Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Werte finden
#1
Hallo zusammen,

ich würde gerne einfach nur die Werte in Spalte A und B vergleichen und prüfen, ob welche doppelt vorkommen..
Am einfachsten ist wahrscheinlich INDEX in Kombination mit Vergleich, aber ich checks einfach nicht =(

Beste Grüße
Leo
Antwortento top
#2
Hallo Leo,

einfach mit ZÄHLENWENN():

Arbeitsblatt mit dem Namen 'Tabelle1'
ABC
1Nummer Spalte ANummer Spalte A
2D.01.44-40A.-1.52-02
3C.05.55-01B.-1.52-02in A vorhanden
4C.05.55-03A.01.44-40
5C.00.55-15D.01.44-40in A vorhanden
6B.-1.52-02A.05.55-03
7C.05.55-03in A vorhanden

ZelleFormel
C2=WENN(ZÄHLENWENN($B$2:$B$7;A2)=0;"in A vorhanden";"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Leonhard
Antwortento top
#3
Hi, oder so..:

Arbeitsblatt mit dem Namen 'Blatt1'
ABCD
1Nummer Spalte ANummer Spalte A
2D.01.44-40A.-1.52-02
3C.05.55-01B.-1.52-02in A vorhandenin A vorhanden
4C.05.55-03A.01.44-40
5C.00.55-15D.01.44-40in A vorhandenin A vorhanden
6B.-1.52-02A.05.55-03
7C.05.55-03in A vorhandenin A vorhanden

ZelleFormatWert
D2[=0]"in A vorhanden";;4

ZelleFormel
C2=WENN(ZÄHLENWENN($B$2:$B$7;A2)=0;"in A vorhanden";"")
D2=WENNFEHLER(VERGLEICH(A2;$B$2:$B$7;0);0)
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.01] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
cu Jörg eine Rückmeldung wäre ganz reizend XL2010, XL2016
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • Leonhard
Antwortento top
#4
Hi Jörg,

hast nicht bemerkt, dass ich editiert habe? Stichwort Formel
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#5
Moin Günter, wie immer zuschp... (^_-)
cu Jörg eine Rückmeldung wäre ganz reizend XL2010, XL2016
Antwortento top
#6
Hi zusammen,

vielen lieben dank für eure Antworten =)
Fkt. einwandfrei.

Beste Grüße
Leo
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste