Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Prozente berechnen
#1
Habe zwei Spalten mit den jeweiligen Kundenumsätzen (Monat Juni und Juli).
Bei allen Kunden, bei denen der Umsatz zum Vormonat weniger geworden ist, möchte nun den Unterschied zum Vormonat in Prozent in Bezug zum Gesamtumsatz Juli berechnen.

Wie kann diese Formel aussehen? 

Danke schon mal 
Bert
Antwortento top
#2
Hallo Bert,


Zitat:möchte nun den Unterschied zum Vormonat in Prozent in Bezug zum Gesamtumsatz Juli berechnen.

das verstehe ich nicht; bring bitte mal ein Beispiel.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Hallo Bert,

meinst du so?

Arbeitsblatt mit dem Namen 'Tabelle1'
ABC
1100110
210090-10%
310070-30%

ZelleFormel
C1=WENN(B1<A1;B1/A1-1;"")
C2=WENN(B2<A2;B2/A2-1;"")
C3=WENN(B3<A3;B3/A3-1;"")
Diese Tabelle wurde mit Tab2Html (v2.5.0) erstellt. ©Gerd alias Bamberg
Gruß ConnySmile
_______________________________________________________________

Die Summe der Intelligenz auf unserem Planeten ist konstant, aber die Bevölkerung wächst!
Antwortento top
#4
Hallo Conny,

noch nicht ganz, ich habe eine Gesamtsumme am von Spalte B. Und nun möchte ich in Prozent wissen, wieviel in Bezug auf diesen Gesamtumsatz der Rückgang jeweils zum Vormonat ist.    17

LG Bert
Antwortento top
#5
(30.09.2018, 16:51)Bert schrieb: noch nicht ganz, ich habe eine Gesamtsumme am von Spalte B. Und nun möchte ich in Prozent wissen, wieviel in Bezug auf diesen Gesamtumsatz der Rückgang jeweils zum Vormonat ist.    17

Dann solltest du doch mal, wie Günter vorschlägt, eine Beispieldatei hochladen.

In meinem Beispiel ist das so:
Ich habe einen Umsatz von 90 und im Vormonat einen von 100, d.h. einen Rückgang von 10%
Gruß ConnySmile
_______________________________________________________________

Die Summe der Intelligenz auf unserem Planeten ist konstant, aber die Bevölkerung wächst!
Antwortento top
#6
Hi Conny,

so hatte ich anfangs auch gedacht, bin dann aber über die Beziehung zum Gesamtumsatz gestolpert. Mal sehen, ob Bert noch ein Beispiel (Wunschergebnis) bringt.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#7
?mage
Hallo liebe Conny, lieber Günter,

tut mir leid, ich hatte gestern Probleme mit meinem Internet.

Ich möchte wissen, wieviel % der Rückgang zum Gesamt ist. Also wenn A (Juni) größer als B (Juli) möchte ich wissen wieviel % das von den 8501,01 sind. Ich brauche also nicht die Prozent zum Vormonat, sondern wieviel es von den 8501,01 sind.

Danke für eure Hilfe!!

Bert
Antwortento top
#8
Dafür nimmt man eine eigene Spalte. Sonst ist "Rückgang %" eine glatte Falschbeschriftung.
Antwortento top
#9
Hallo Bert,

deine Zahlen in deinem Bildchen entsprechen aber den Prozenten, die gegenüber dem Vormonat anfallen.

Arbeitsblatt mit dem Namen 'Tabelle1'
ABC
1JuniJuli
2241,59 €201,93 €-16%
3294,14 €202,90 €-31%
4…..…..
5…..…..
6…..8.501,01 €

ZelleFormel
C2=WENN(B2<A2;B2/A2-1;"")
C3=WENN(B3<A3;B3/A3-1;"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg


Falls ich dich jetzt richtig verstanden habe, müsste das Ergebnis so aussehen:

Arbeitsblatt mit dem Namen 'Tabelle1'
ABC
1JuniJuli
2241,59 €201,93 €0,47%
3294,14 €202,90 €1,07%
4…..…..
5…..…..
6…..8.501,01 €

ZelleFormel
C2=WENN(B2<A2;(A2-B2)/$B$6;"")
C3=WENN(B3<A3;(A3-B3)/$B$6;"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top
#10
(01.10.2018, 08:50)Bert schrieb: Ich möchte wissen, wie viel % der Rückgang zum Gesamt ist. Also wenn A (Juni) größer als B (Juli) möchte ich wissen wie viel % das von den 8501,01 sind. Ich brauche also nicht die Prozent zum Vormonat, sondern wie viel es von den 8501,01 sind.

Hallo Bert,

die 8501,01 ist doch die Summe des Monats Juli.
Ohne Vergleich zu einem anderen Monat hat doch der Juli keinen Rückgang!
Rückgang gibt es also nur im Vergleich zum Monat Juni.
Gruß ConnySmile
_______________________________________________________________

Die Summe der Intelligenz auf unserem Planeten ist konstant, aber die Bevölkerung wächst!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste